Mazda CX-3 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
On Monday of this week, I was driving my CX-3 and all of a sudden I had no transmission. It was like it slipped out of gear. The engine just revved and nothing. I slapped it between drive and manual mode so I wouldn't get run over and it kicked in gear and nearly knocked me into the back seat. Needless to say it got towed to the local Mazda dealer and after 5 days of driving it and road testing, it could not be duplicated. I am getting the car back today with the problem not fixed or diagnosed. I requested to speak with the district manager but she was even too busy apparently to call the dealership yet alone me. The vehicle did not throw any codes, the Service Manager told me this is not the first time he has heard of this happening, but could not fix what they could not diagnose. I will be filing a formal complaint with Mazda today. This is the same reason I got rid of a 2011 CX-9 after 1.5 years of ownership, tranny issues, which should not be occurring.
 

·
Premium Member
Joined
·
2,078 Posts
I think there is a TSB for similar issues.
 

·
Premium Member
Joined
·
2,078 Posts
really? just picked it up at dealership and asked if there was any or any updates regarding this issue and they said no....If you have the tsb number could you share it please?
I'll have a little read and post if relevant ;)
 

·
Registered
Joined
·
2 Posts
I had the exact same issue. Been fighting with Mazda for almost a year. They also didn't want to do anything at first. Threatened to sue them. They replaced a valve intake twice (first online was defective) Than they replaced my transmission. (On a brand new car) It still did it intermittently. Then they put a data recorder for about a month. I was able to successfully duplicate it 5-6 times. They came back saying every time I lost speed the paddleshifter was applied on the left (downshifting) Not sure I never used the paddle shifter. Now they are trying to blame if on me saying it was driver induced so I'm ready to sue them....
 

·
Registered
Joined
·
1 Posts
Same exact thing happened to my 17 year old son during rush hour today. Really scary. It is literally the exact, same thing.
I'm glad to have finally come across someone else that's experienced the same problem. I have a 2016 CX-3 GT and this has happened to me 3 times now within the last year. My car had just over 62,000 miles the first time it happened and now it has about 72,000 miles. It's happened a total of 3 times and it seems to happen while driving around corners.

There is a loss of acceleration. The car acts like it puts itself in neutral. When the accelerator is pressed, the engine revs like it's in neutral. One thing I noticed was the car shows that it is in BOTH M and D mode on the dash. This happens while in the standard Drive mode. I very rarely use the manual option.

To fix the issue, I just move the gear shift from D to M and back to D. So far, it's resolved itself each time. I'm hoping it doesn't get worse.
 

·
Registered
Joined
·
4 Posts
Mine failed just over 60k miles. Reverse and first worked, but as soon as it shifted into second it felt like you jammed the brakes. One day it worked perfect, and next it failed out of nowhere.. I ended up putting a used trans in that only had 10k miles or so..
 

·
Registered
Joined
·
8 Posts
I'm glad to have finally come across someone else that's experienced the same problem. I have a 2016 CX-3 GT and this has happened to me 3 times now within the last year. My car had just over 62,000 miles the first time it happened and now it has about 72,000 miles. It's happened a total of 3 times and it seems to happen while driving around corners.

There is a loss of acceleration. The car acts like it puts itself in neutral. When the accelerator is pressed, the engine revs like it's in neutral. One thing I noticed was the car shows that it is in BOTH M and D mode on the dash. This happens while in the standard Drive mode. I very rarely use the manual option.

To fix the issue, I just move the gear shift from D to M and back to D. So far, it's resolved itself each time. I'm hoping it doesn't get worse.
The entire transmission had to be replaced with just 42K miles. Mazda covered all of it. 2016 CX-3. I just hope it never happens again. Seems so strange. The dealer said they have never seen this with a car that low in miles.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top