Mazda CX-3 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi, bought my Cx-3 Gt about a month ago and really enjoy the ride. One question, happens about once a week, when I start her up the engine almost feels like it's going to choke. I need to give it a little gas to get it going. Anybody else have this issue?

Thanks
 

·
Registered
Joined
·
86 Posts
Hiya!

I think this thread from January covered that issue.

Folks feel like the cold weather encourages it, but I'm not sure if it runs rich / is rough at start up for people when the weather is warmer. Anyone want to chime in?
 

·
Registered
Joined
·
272 Posts
ive had jumpy idle @ start up once when it was -15 celcius (cold start) after the car has been sitting outdoors for 8 hours.

Not sure if this is what you are referring to - in any case, if this is happening regularly you should really be contacting your service department instead. your new vehicle comes with a warranty for a reason.
 

·
Super Moderator
Joined
·
2,078 Posts
If it is a strange noise at cold start then yes, it is normal. The system is pre warming the cat and it sounds like a harsh exhaust not down by your feet for a short while after starting.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Thanks for the replies. The cold jumps sound right. It's happened when I start her up in the morning at about -10 celcius. Car shakes for about 5 seconds then when I give it a little gas, it settles down. Will be going to dealer for oil change in about a couple of months and will mention it to them. Will give feedback then.

Thanks again.
 
1 - 5 of 5 Posts
Top