Mazda CX-3 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Car is 2015 1.5 D sport nav. I have noticed a whining type of noise which is present at just over tickover speed. It is not present when engine is cold but starts once the engine is warmed up. It does seem to rise and fall with throttle response. It is starting to get on my nerves. Anyone have any ideas?
Regards
 

·
Super Moderator
Joined
·
2,078 Posts
It's got a mighty 100amp alternator that whines a bit (I remember when 17 amps was a revelation) but other than that and the turbos (there are two), I don't remember anything untoward.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Thanks for the reply Anchorman. Interesting you say it has two turbos. Why two?
As i say the noise / whine is not easy to determine when under the bonnet but i can hear it in the car so that may suggest its on the side of the engine nearest the bulkhead.
I can;t figure out why its not there when the engine is cold/in warm up.
Regards
 

·
Super Moderator
Joined
·
2,078 Posts
That's where the turbos are for sure. Maybe you should pop it back.

I'll get heckled for saying this but run it on branded fuel or better still high grade fuel.

There are two turbos on some Skyactiv diesels, a small one for pulling at low revs and a bigger one for higher revs. It does away with that kick as the revs build up. The 1.5 may be a single but I'm in Florida at the moment and can't access my info.
 

·
Registered
Joined
·
2 Posts
Slight whine

Could this also be the high pressure fuel pump. Does this alternate in speed with engine RPM? Think its on the bulkhead side of the engine
 

·
Super Moderator
Joined
·
2,078 Posts
Welcome to the club Derek!
 
1 - 7 of 7 Posts
Top