Mazda CX-3 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
I thought the sensitivity is too little on infotainment system's FM and DAB tuners!
Does anyone know if you can adjust the sensitivity or experience the same?
 

·
Super Moderator
Joined
·
2,078 Posts
I thought the sensitivity is too little on infotainment system's FM and DAB tuners!
Does anyone know if you can adjust the sensitivity or experience the same?
Have you got a camera in the rear window?
 

·
Registered
Joined
·
256 Posts
I thought the sensitivity is too little on infotainment system's FM and DAB tuners!
Does anyone know if you can adjust the sensitivity or experience the same?
I've been slightly annoyed with the DAB at times (never uses FM).
Nearly every time I pass a big lorry it looses the signal and every now and then when I use the rear wiper it looses signal (this may just be a coincidence).
 

·
Registered
Joined
·
90 Posts
Discussion Starter #4
Have you got a camera in the rear window?
No, I'm aware that you're thinking about whether the camera or its wiring will "shadow" electrically to the antenna system. but no, there is simply lack of sensitivity throughout the radio system. The DAB radio is losing the signal and mute, the FM signal is often mixed up with noise.
The same roads we drive in our Honda Civic with its factory's radio, sound noiseless and quite alright.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #5
Since last!!
As previously described, I especially notice that the DAB radio in the infotainment system is regularly "fades in and out" away. The screen says "No signal, change ensemble", ...then the signal returns shortly.
My workshop tells me that it is the new version 59.00.443 EU N that is due to it. He also says that Mazda says it could be because there is an iPod constantly mounted in the USB port had they experienced ?? Or interior LED bulbs ?? .... hmm.
Recently after my car has been in and out of the garage the last year because my display often went down and rebooted, I got upgraded from the original version 56.00.XXX. This problem is solved with the new version, but the radio part does not work properly anymore. If it can not see the transmitter, it can not receive anything.
Be patient, say the workshop ... and look forward to a new software version! Doehh !!

I like my car but I am tired of Mazda support
 

Attachments

1 - 5 of 5 Posts
Top