Mazda CX-3 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Got my 2017 CX-3 on Dec 23 of last year. Have driven around 1,800 miles in the snow, slush and salt! Winters in Minnesota are tough and I'm so glad I got to test out the winter-specific (AWD, heated seats, remote car starter) features of the car.

I have the 2017 AWD Grand Touring with iActiveSense, in white. 2.0l SKYACTIV-G i4 gasoline (petrol) engine. 6-speed automatic with manual shift, paddle shifters and sports mode. Interior is black leather.
Dealership threw in remote car starter as incentive. All-weather mats.

I'm happy as a clam! Such a fun car to drive. Love the adaptive cruise control. I've had my eye on the car ever since it came out in the US and took me a while to finally own one. I test drove one in the Minneapolis Auto Show in March of 2016 and sort of knew that I would be getting this car.

Averaging around 29.3 mpg. This should improve in the warmer months.

This weekend I had a small issue with the vehicle. The voice guidance on navigation stopped working. The music from the driver side speaker would stop but no words came out. I fiddled with the guidance volume and once I had it at turned to the loudest it suddenly started working again.

Wondering if anyone else has encountered this problem.
 

·
Super Moderator
Joined
·
2,078 Posts
I don't know how happy a clam gets but I'm happy that you are enjoying the CX-3 and now you have found the forum to discuss it you can hopefully get the best complete experience.

Try a hard reset on that multimedia system by holding the mute, nav and back buttons until it re-boots. It might just be a gremlin with it being brand new.
 
1 - 4 of 4 Posts
Top