Mazda CX-3 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
486 Posts
Discussion Starter #1 (Edited)
Hey everyone,
So this afternoon I just happened to notice a hole near the engine which looks like its missing a bolt. I have no idea if this is common on the cx-3(maybe a mount hole for a different model but made as a "universal" mazda part?) or if Im missing a bolt or something but may I ask someone to verify if they have the same thing in their engine bay or if there is indeed supposed to be a bolt there?

2016 GT-awd for reference
 

Attachments

·
Super Moderator
Joined
·
547 Posts
I haven't had a chance to check mine but that assembly is an engine mount. It's on the part that connects the engine to the mounting (would probably be called the engine mount bracket or something). Since this engine is used in a few different cars, it's entirely likely that it's a mounting boss for wire harness management or grounding (or something).
 

·
Registered
Joined
·
486 Posts
Discussion Starter #3
I had a feeling it was something like that. I noticed it while jumpstarting the neighbors car but didnt have time to look into it at that moment. Found some engine bay walk around /review videos of the cx-3 online and they all had the same thing thankfully. The really shiny threading is what threw me off since it looked like something was just pulled out but I guess that spot stays pretty clean even though the rest of the engine miraculous is covered in grime all around haha.
 

·
Super Moderator
Joined
·
547 Posts
I just checked mine and it's the same as yours.
 
1 - 4 of 4 Posts
Top