Mazda CX-3 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Good day!

Four issues:

#1 : The Mazda Connect crashes and restarts itself at least 1-2x/day, even when I have nothing else "on" except the radio. I had the car in for routine service, and the dealer updated the system, said it would correct the issue. I left the dealer and, poof, within 15 minutes, the system crashed and restarted. Any ideas about resetting or correcting or is this something we'll have to live with (which we won't, believe me)?

#2 : We both have iPhone 6's, and connect them to the Mazda Connect system (1 at a time). I update my podcasts on a fairly regular basis, but the system continues to see older podcasts. Huh?

#3 : Do the USB ports actually charge a phone, or are they used merely for connection to Mazda Connect?

#4 : If I choose USB port for connection to podcasts or other lists, it takes FOREVER to sort through the lists and display them, and then we have the same podcast problem as #2 on this list.

All ideas and suggestions welcomed!

Thanks.
 

·
Registered
Joined
·
893 Posts
1) You definitely don't have to live with it, the dealer needs to diagnose and fix it ASAP. I don't believe this is a common problem though.

2) I do not have an iPhone and haven't listened to podcasts, unfortunately I can't comment on this.

3) The USB ports do charge, it charges my HTC 10 somewhat slowly, leading me to believe it provides 1A output, but does not give me a warning that the phone is being charged slowly like a .5A output does. If I'm not mistaken 1A is standard for iPhones so you should be fine.

4) Same as 2, sorry.
 

·
Registered
Joined
·
90 Posts
1) You definitely don't have to live with it, the dealer needs to diagnose and fix it ASAP. I don't believe this is a common problem though.

2) I do not have an iPhone and haven't listened to podcasts, unfortunately I can't comment on this.

3) The USB ports do charge, it charges my HTC 10 somewhat slowly, leading me to believe it provides 1A output, but does not give me a warning that the phone is being charged slowly like a .5A output does. If I'm not mistaken 1A is standard for iPhones so you should be fine.

4) Same as 2, sorry.
Unfortunately, we sometimes see the same problems here. Infotainment system restarting several times before it works, sometimes it will work for a week or to before failing. I have updated the system to the latest version 56.00.513, but it has not helped. My dealer just saying "we must wait for that Mazda will have solved the problem" ... DOHH
:(
 

·
Registered
Joined
·
90 Posts
Honestly I wouldn't take that as an appropriate answer. If they can't "fix" it, perhaps they need to replace the infotainment system.
Yes it would have been right for the dealer to do, but unfortunately Mazda dealer not just susceptible to reason as our local Honda dealer.
At our Honda dealership, they almost ashamed if we can demonstrate an error on our honda, it can not be said about the Mazda dealer ....
 

·
Registered
Joined
·
745 Posts
Service, knowledge, etc. vary from dealer to dealer ... the same is true for our treatment with our (her) new HR-V.
 

·
Registered
Joined
·
327 Posts
I have occasional reboots on mine also. Not as often as the OP describes. I have iPhone 6S+. I usually see more reboots when playing podcasts than anything else. I wonder if it may be some sort of bug in iOS or maybe the Podcasts app that causes the system in the car to reboot.
 
1 - 7 of 7 Posts
Top