Mazda CX-3 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everyone,

I have a CX-3 Front Touring Manual 2016.

Lateky, I have noticed that my iStop stops working when my AC is on. Just a little adjustment from the AC control will disable my iStop.

I looked at my App Screen and it says not ready and the AC icon is not icon.

I don't know what happened but it definitely wasn't like this before.

I went for a service last week and the guy told me that iStop doesn't work always. I know that buy why is it everytime I put AC on. They did say my compressor's leaking that shouldnt affect istop.

Has anyone has the same experience?
Thanks!
 

·
Registered
Joined
·
118 Posts
It is normal for i-Stop not to stop the engine under any of the following conditions:-

The air-conditioner is operating with the airflow mode dial in the windscreen position (A/C ON).
The temperature setting dial for the air conditioning is set to the maximum cooling position.
There is a large difference between the cabin temperature and the set temperature of the air-conditioner.
The ambient temperature is extremely high or low.
The atmospheric pressure is low (when driving at high altitudes).
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thank you for your reply.
Once my AC is below 25 my iStop immediately stops working. Everytime.

Everything is set to auto.

It's a bit weird as this didnt happen to me before in similar weather / air temp conditions.
 
1 - 3 of 3 Posts
Top