Mazda CX-3 Forum banner

1 - 15 of 15 Posts

·
Super Moderator
Joined
·
2,078 Posts
Discussion Starter #1
or does anybody else find this forum runs very slow at times? I have great difficulty typing at times with each letter following on a few seconds afterwards and the page dances about while I presume adverts load up. Sometimes it's so slow that the predictive text kicks in and churns out gobbledygook.

I wouldn't think twice about pulling a new Mazda to bits but these things mystify me. Is there a fix for it?
 

·
Registered
Joined
·
745 Posts
My three-year-old Mac seems to run fine ... but then, I'm rather slow ;)

Unfortunately, the gobbledygook that comes off my fingertips is due solely to their disconnect with the remnants of my brain.
 

·
Registered
Joined
·
451 Posts
Anchorman, I don't suppose you have an ad killing extension active on your browser do you? They can sometimes mess with the page startup process. Also, if you have a Mac, you could look under the "Develop" menu and open the "Web Inspector" item. Problems are usually highlighted in red. To me it is all gobbledegook, but you can usually see what piece of code may be causing the problem. You could also check the computer's logs and look at what is going on while you are trying to load the forum page.

As for me, my browser (Apple Safari) opens the page nicely. But that being said, the extra ads and panels on the right side sometimes take their time loading, which can be frustrating when you are used to everything loading at once.
 

·
Super Moderator
Joined
·
2,078 Posts
Discussion Starter #4
Anchorman, I don't suppose you have an ad killing extension active on your browser do you? They can sometimes mess with the page startup process. Also, if you have a Mac, you could look under the "Develop" menu and open the "Web Inspector" item. Problems are usually highlighted in red. To me it is all gobbledegook, but you can usually see what piece of code may be causing the problem. You could also check the computer's logs and look at what is going on while you are trying to load the forum page.

As for me, my browser (Apple Safari) opens the page nicely. But that being said, the extra ads and panels on the right side sometimes take their time loading, which can be frustrating when you are used to everything loading at once.
No, sorry, it's mainly when using my iPad. I think the mac is OK but I'll test it and report back. The iPad is fine some days. :mad:
 

·
Super Moderator
Joined
·
543 Posts
Try an adblocker? (Mozilla has one for Safari on iOS)
 

·
Registered
Joined
·
142 Posts
No issues whatsoever (and I'm using a 2009 HP laptop).
 

·
Super Moderator
Joined
·
2,078 Posts
Discussion Starter #9
Try an adblocker? (Mozilla has one for Safari on iOS)
Do I swallow it or rub it on? Given everybody else seems OK (it's fine for me this morning) I'd try this but how do I do it?
 

·
Registered
Joined
·
745 Posts
Do I swallow it or rub it on? Given everybody else seems OK (it's fine for me this morning) I'd try this but how do I do it?
Rub on or swallow? Wow! The National Health Service is having an adverse affect on Britain's young lads ... ;)

I use AdBlock Plus (freebie) on the MacBook Pro.

On the 7+, which presumably will work on any iOS, again I use AdBlock Plus, downloaded and installed from the Apple App Store (may have to pay for this one).
 

·
Registered
Joined
·
451 Posts
One thing that also occurs to me is that some web sites allow Adobe Flash Player to kick in when an ad with Flash content is trying to load. If that is causing a slowdown, you can get Flash blockers (Click to Flash is one) so that these extra bit of nonsense will not be allowed to load unless you click on the window to allow it.
 

·
Super Moderator
Joined
·
543 Posts
Do I swallow it or rub it on? Given everybody else seems OK (it's fine for me this morning) I'd try this but how do I do it?
The product is called Firefox Focus. Just download it from the app store. Or run any of the other available ad blockers.
 
1 - 15 of 15 Posts
Top