Mazda CX-3 Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi Everyone,
I've been following the forum for the last few months- the information has been very beneficial. We picked up our new CX-3 on Saturday - Soul Red, black interior, FWD with the iActive Sense package. We have been really enjoying it. Our only issue is that some of the iActive Sense items don't seem to be working - the dealership tried to show us how the smart city breaking works using their normal method (placing a barrel in the path) but it didn't work. We are taking it back tomorrow so that their expert can look at it.
 

Attachments

· Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
There was an update for the infotainment unit - this resolved the issue with the turn by turn directions not showing in the head's up display and a few things with the lane departure. The lane departure would beep when we set it rumble and vice versa - it also seemed to not work consistently but it is hard to tell on the city streets because some of the lines are faded/non-existent. From what they can tell, the braking features are working. They said that in the 2016 models the barrel isn't a good test - it needs to be larger. I think we'll try the boxes when we have time.

The service experience at the dealership was positive. We expect to have a few kinks to work out given how new the car is - this was the first GT they had with the iActiveSense package.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top