Mazda CX-3 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I cannot help but notice that the "Security Update" and forced password change seemed to coincide with a huge bump in the number of very intrusive ads on this site. I usually access the forum from work where I don't use an ad blocker, and the site has become riddled with ads in the posts themselves, "sponsored posts" that look like real posts but are really links to ads, auto-playing video ads, and a wonderful feature that turns normal text into amazon links that have nothing to do with the original text.
In general I have no problem with ads on a website (you gotta pay the bills somehow). But please, for the sake of all that is good in the world, limit them to side and banner ads. Get rid of the sponsored posts, stop the auto-playing video ads, and stop inserting links into our text. If the problem is that the site is costing too much to run, I am sure there are others on here that would agree that a few bucks for a "premium" account would be worth it to keep the sites lights on.
 

·
Super Moderator
Joined
·
2,078 Posts
I must admit, I'm now getting the page failing and reloading and when I open a page it dances about all over the place. I don't know if it's related or not.

One for admin to answer I think.......
 

·
Registered
Joined
·
893 Posts
This is why I use an ad blocker and I am not sorry for using it. I have no problems with ads either, as long as they're on the side of the pages, no pop-ups, and not intrusive. Intrusive and annoying ads is what drives people to use ad blockers.
 

·
Registered
Joined
·
872 Posts
I've actually not noticed a difference. I only have a banner and few ads on the side bar. No pop ups, videos or embedded ads. Same experience across several devices non of which have an ad blocker.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
greaseman, I use one at home all the time for this very reason. However on my work machine I don't make the rules (well okay, I do since I am the SysAdmin, but not really).

anchorman, I didn't really notice it until the pages started jumping all over, I started scrolling around and found the video that loaded after the first few posts in a thread.
 

·
Registered
Joined
·
106 Posts
Strange - I have not noticed any adverts. then again, I usually have this page open at work (yes, I'm naughty - but I need to have a small break once in a while) and we have extreme security measures. I'll check on my *dusty* home laptop later and see what comes up...
 

·
Registered
Joined
·
38 Posts
Discussion Starter #7
Well maybe I am just crazy afterall because today I no longer see the video and link ads, nor the sponsored posts.... That was very strange...
 

·
Administrator
Joined
·
141 Posts
When you see these ads on the site are you logged in? You should not be seeing these ads or videos, if you can provide a screen shot of the ads you are seeing I would greatly appreciate it.

Thank you so much,

~ Glenda
 

·
Registered
Joined
·
38 Posts
Discussion Starter #9
When you see these ads on the site are you logged in? You should not be seeing these ads or videos, if you can provide a screen shot of the ads you are seeing I would greatly appreciate it.

Thank you so much,

~ Glenda
Now that you mention it I don't think I was logged in when I saw them. I have since logged in and stayed logged in and have not seen them at all. Is this the intended behavior of the site?
 

·
Registered
Joined
·
872 Posts
Now that you mention it I don't think I was logged in when I saw them. I have since logged in and stayed logged in and have not seen them at all. Is this the intended behavior of the site?
That is the intended behavior of many forums. When you visit a forum as a guest instead of a member, you're often greeted with a vast increase of advertisements.
 

·
Registered
Joined
·
274 Posts
I must admit, I'm now getting the page failing and reloading and when I open a page it dances about all over the place. I don't know if it's related or not.

One for admin to answer I think.......
I also was getting the page failing and reloading over the last few weeks. Then I updated my password and the page failing has reduced significantly. One theory is that I had remained "logged in" under the old password while my password had been changed (only a theory mind).
 
1 - 12 of 12 Posts
Top