Is it just me...... - Mazda CX3 Forum
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 02-21-2017, 07:46 AM Thread Starter
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Is it just me......

or does anybody else find this forum runs very slow at times? I have great difficulty typing at times with each letter following on a few seconds afterwards and the page dances about while I presume adverts load up. Sometimes it's so slow that the predictive text kicks in and churns out gobbledygook.

I wouldn't think twice about pulling a new Mazda to bits but these things mystify me. Is there a fix for it?
Cyclone1410 likes this.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 02-21-2017, 11:23 AM
Super Moderator
 
mainemanx's Avatar
 
Join Date: Aug 2016
Location: Maine, USA
Posts: 745
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
My three-year-old Mac seems to run fine ... but then, I'm rather slow

Unfortunately, the gobbledygook that comes off my fingertips is due solely to their disconnect with the remnants of my brain.

2017 CX-3 GT, AWD, i-ActiveSense, Ceramic Metallic, Black ... His: Zoom, Zoom!
2016 HR-V EX-L, AWD, Milano Red, Black ... Hers: Putt, Putt.
mainemanx is offline  
post #3 of 12 Old 02-21-2017, 03:12 PM
Senior Member
 
Geezer's Avatar
 
Join Date: Nov 2015
Location: Milton, Ontario Canada
Posts: 435
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Anchorman, I don't suppose you have an ad killing extension active on your browser do you? They can sometimes mess with the page startup process. Also, if you have a Mac, you could look under the "Develop" menu and open the "Web Inspector" item. Problems are usually highlighted in red. To me it is all gobbledegook, but you can usually see what piece of code may be causing the problem. You could also check the computer's logs and look at what is going on while you are trying to load the forum page.

As for me, my browser (Apple Safari) opens the page nicely. But that being said, the extra ads and panels on the right side sometimes take their time loading, which can be frustrating when you are used to everything loading at once.
mainemanx likes this.

He who works with his hands is a Labourer. He who works with his hands and his head is a Craftsman. He who works with his hands, his head and his heart is an Artist. -St. Francis of Assisi

2016 Mazda CX3 GT Tech pkg. Soul Red.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Geezer is offline  
 
post #4 of 12 Old 02-21-2017, 03:28 PM Thread Starter
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Quote:
Originally Posted by Geezer View Post
Anchorman, I don't suppose you have an ad killing extension active on your browser do you? They can sometimes mess with the page startup process. Also, if you have a Mac, you could look under the "Develop" menu and open the "Web Inspector" item. Problems are usually highlighted in red. To me it is all gobbledegook, but you can usually see what piece of code may be causing the problem. You could also check the computer's logs and look at what is going on while you are trying to load the forum page.

As for me, my browser (Apple Safari) opens the page nicely. But that being said, the extra ads and panels on the right side sometimes take their time loading, which can be frustrating when you are used to everything loading at once.
No, sorry, it's mainly when using my iPad. I think the mac is OK but I'll test it and report back. The iPad is fine some days.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #5 of 12 Old 02-21-2017, 10:30 PM
Super Moderator
 
NotAPreppie's Avatar
 
Join Date: Aug 2016
Location: Chicago, IL, USA, North America, Earth, Sol System, Sector ZZ9 Plural Z Alpha, Milkyway, Universe
Posts: 523
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Garage
Try an adblocker? (Mozilla has one for Safari on iOS)


2016 CX-3 GT iAS AWD, Soul Red Metallic on black
2017 MX-5 RF Launch Edition
2005 RX-8 Sport Sunlight Silver under Cone Rash (because racecar!) -- SOLD!

Science adjusts it's views based on what's observed.
Faith is the denial of observation so that belief can be preserved.
-Tim Minchin.
NotAPreppie is offline  
post #6 of 12 Old 02-22-2017, 12:29 AM
Super Moderator
 
Join Date: Jun 2015
Location: Seattle WA
Posts: 872
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 206 Post(s)
I've not had any issues on my end.

2016 CX3 GT w/ i-Activesense. Black on Parchment and lovin it!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DJ9999 is offline  
post #7 of 12 Old 02-22-2017, 12:51 AM
Senior Member
 
Join Date: Sep 2016
Location: Southern Connecticut
Posts: 138
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
No issues whatsoever (and I'm using a 2009 HP laptop).

'Perfection is not attainable, but if we chase perfection we can catch excellence." Vince Lombardi (1913-1970)

2019 CX-5 Signature Sonic Silver

2017 CX-3 Titanium Mica on Black GT AWD w/i-Activsense (Retired)
skyking is online now  
post #8 of 12 Old 02-22-2017, 01:06 AM
Senior Member
 
Playthru1's Avatar
 
Join Date: Jun 2016
Posts: 135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
I use a iPad and don't have any hiccups with this site.
Playthru1 is offline  
post #9 of 12 Old 02-22-2017, 07:08 AM Thread Starter
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Quote:
Originally Posted by NotAPreppie View Post
Try an adblocker? (Mozilla has one for Safari on iOS)
Do I swallow it or rub it on? Given everybody else seems OK (it's fine for me this morning) I'd try this but how do I do it?

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #10 of 12 Old 02-22-2017, 12:32 PM
Super Moderator
 
mainemanx's Avatar
 
Join Date: Aug 2016
Location: Maine, USA
Posts: 745
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Quote:
Originally Posted by anchorman View Post
Do I swallow it or rub it on? Given everybody else seems OK (it's fine for me this morning) I'd try this but how do I do it?
Rub on or swallow? Wow! The National Health Service is having an adverse affect on Britain's young lads ...

I use AdBlock Plus (freebie) on the MacBook Pro.

On the 7+, which presumably will work on any iOS, again I use AdBlock Plus, downloaded and installed from the Apple App Store (may have to pay for this one).

2017 CX-3 GT, AWD, i-ActiveSense, Ceramic Metallic, Black ... His: Zoom, Zoom!
2016 HR-V EX-L, AWD, Milano Red, Black ... Hers: Putt, Putt.

Last edited by mainemanx; 02-22-2017 at 12:35 PM.
mainemanx is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome