Hi from Memphis, TN - Mazda CX3 Forum
User Tag List

 5Likes
  • 5 Post By Mem-CX3
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 09-22-2015, 03:34 AM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi from Memphis, TN

Hi Everyone,
I've been following the forum for the last few months- the information has been very beneficial. We picked up our new CX-3 on Saturday - Soul Red, black interior, FWD with the iActive Sense package. We have been really enjoying it. Our only issue is that some of the iActive Sense items don't seem to be working - the dealership tried to show us how the smart city breaking works using their normal method (placing a barrel in the path) but it didn't work. We are taking it back tomorrow so that their expert can look at it.
Attached Thumbnails
Click image for larger version

Name:	mazda cx3.JPG
Views:	361
Size:	44.8 KB
ID:	1441  
anchorman, 1362, CX-ME and 2 others like this.
Mem-CX3 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-22-2015, 01:26 PM
Senior Member
 
Join Date: Jul 2015
Location: Edmonton, AB Canada
Posts: 240
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Welcome to the board!
1362 is offline  
post #3 of 9 Old 09-22-2015, 02:43 PM
Member
 
Join Date: Aug 2015
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
I tried it as well and it did not appear to work but I think the problem is, you need something larger like several big boxes maybe.
Also make sure it is enabled in the setting.

2016 CX-3 GT Tech AWD Dynamic Blue
mach1 is offline  
 
post #4 of 9 Old 09-22-2015, 04:06 PM
Senior Member
 
Join Date: Nov 2014
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Definitely possible that it isn't working perfectly, I'm sure the expert will be able to figure that out for you. Just don't drive it at a person to prove that it works. I saw a video of a Volvo doing this and, while no one got hurt, let's just say that it wasn't very impressive.

Great to have you on the forum. Thanks for posting a picture and let us know how the expert analysis goes.

Cheers!
Oldboy is offline  
post #5 of 9 Old 09-22-2015, 06:30 PM
Senior Member
 
Join Date: Jul 2015
Location: NYC
Posts: 304
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
I teste mine using a fence. The warnings are a bit ambiguous. A diagnostic is a good idea.




2016 CX-3 Grand Touring AWD i-Activsense
CX-ME is offline  
post #6 of 9 Old 09-22-2015, 10:39 PM
Jay
Senior Member
 
Join Date: Nov 2014
Posts: 265
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Welcome to the forum!
Jay is offline  
post #7 of 9 Old 09-23-2015, 02:44 AM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There was an update for the infotainment unit - this resolved the issue with the turn by turn directions not showing in the head's up display and a few things with the lane departure. The lane departure would beep when we set it rumble and vice versa - it also seemed to not work consistently but it is hard to tell on the city streets because some of the lines are faded/non-existent. From what they can tell, the braking features are working. They said that in the 2016 models the barrel isn't a good test - it needs to be larger. I think we'll try the boxes when we have time.

The service experience at the dealership was positive. We expect to have a few kinks to work out given how new the car is - this was the first GT they had with the iActiveSense package.
Mem-CX3 is offline  
post #8 of 9 Old 09-24-2015, 08:57 PM
Senior Member
 
Join Date: Nov 2014
Posts: 275
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
From what i've read and experienced, service at Japanese car dealerships are usually the best especially in comparison to American car maker dealerships.
CXIII is offline  
post #9 of 9 Old 09-24-2015, 09:02 PM
Senior Member
 
Join Date: Nov 2014
Posts: 122
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
The Japanese and the Koreans are very good with customer service. And Jaguar also does a good job. Is that package that you got installed by the dealer? Is that why there are issues?
Volta is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome