A/C issue and nearing end of warranty - Mazda CX3 Forum
User Tag List

 1Likes
  • 1 Post By TiGrayMSM
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-09-2018, 06:12 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Location: USA
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Garage
A/C issue and nearing end of warranty

OK, I can see an expense coming my way as I near the end of my warranty.
I have a 2016 CX-3 Sport bought in November of 2015. This means that I will be out of warranty as of November of this year. I bought the car used in August of 2017 and the A/C worked fantastic up until the Oct 2017 time period. I may have even used it a few times in the winter to dry the air of snow moisture.
On May 2nd I went to pick up a Sub sandwich and it was warm enough to use the A/C. It seemed to work, but it might have been the cooler air from outside as apposed to the A/C...not sure.
A day later I went on a trip and I had absolutely no A/C.

Usually when I turn the A/C on there is a bit of energy loss from the engine as the compressor turns on. I was not noticing this. When I got to mi destination I checked both the A/C fuse and the A/C relay...both were OK. After returning home I used a pressure gauge made for testing and adding coolant. There was zero pressure. There are two access points to thye A/C lines...a High (H) which was a grey cap with the letter "H" on it, located towards the front-left of the car. the other cap was black, but did lot have the letter "L" on it. This was located to the rear left of the engine. I am pretty sure I have the right valve as I can trace back the line to the same device(compressor) as the "H" line.

(See Images)

Bottom line, how do I approach this warranty repair with respect to the service Dept. I envision them just adding A/C coolant and sending it back to me, only to run out some months later when the car is Out-Of-Warranty??

IMO, it coolant diminishes to zero in less than three years, then there most certainly is a problem as adding coolant absolutely does not solve the problem.

Thanks

If anyone thinks this post should be in a different category, please let me know!
Attached Thumbnails
Click image for larger version

Name:	20180509_135657_Film3.jpg
Views:	108
Size:	98.7 KB
ID:	21026   Click image for larger version

Name:	AC_low_1.jpg
Views:	87
Size:	86.0 KB
ID:	21034   Click image for larger version

Name:	AC-Low_2.jpg
Views:	87
Size:	59.6 KB
ID:	21042  

2016 Mazda CX3 Sport AWD Meteor Gray
VT, USA

Last edited by bbourassa; 05-09-2018 at 06:59 PM.
bbourassa is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-10-2018, 12:23 AM
Super Moderator
 
TiGrayMSM's Avatar
 
Join Date: Jan 2016
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
This is a known issue. Check this thread:
http://www.cx3forum.com/forum/genera...e-sound-3.html

There is a link to the TSB for the A/C repair. I would print that out and go to your local dealer. Have it documented and have them attempt to repair it. My A/C was very weak last year, but the dealer found a leak at the expansion valve, not the evaporator. Again, the A/C is a known issue so the dealers seem to take care of it pretty well.
bbourassa likes this.
TiGrayMSM is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome