Clicking steering wheel - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools
Old 11-17-2018, 10:52 PM Thread Starter
Senior Member
 
SlyCoopers's Avatar
 
Join Date: Dec 2015
Location: Connecticut USA
Posts: 416
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Clicking steering wheel

Has anyone come across a situation where turning the steering wheel results in a clicking sound? I noticed it yesterday as my car is nearing 3 years and it went away when the weather warmed up. Last thing I was expecting was the clockspring(maybe?) to be making this noise during temp changes on such a new-ish car.

Getting it looked at monday but was wondering if it affected anyone else seeing as I couldnt find any prior forum post about it. Could this also lead to any further problems? *Currently all circuitry/buttons work on the steering wheel so there is still a connection.

To my knowledge this became noticeable when it was just a bit below freezing. Cant pinpoint exact temp range specifically since it did it all day yesterday even when it warmed up in the afternoon but today it was only a morning time thing and stopped later on in the day.


~Tis the season for costly repairs on the brink of warranty ending~

2016 CX-3 GT AWD - Crystal White Pearl Mica.
My wants-to-grow-up-to-be-a-rally-car car

Last edited by SlyCoopers; 11-17-2018 at 11:23 PM.
SlyCoopers is offline  
Sponsored Links
Advertisement
 
Old 11-18-2018, 02:36 AM
Super Moderator
 
mainemanx's Avatar
 
Join Date: Aug 2016
Location: Maine, USA
Posts: 745
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Standard procedure: Document everything. Request a warranty repair from your dealer, ensuring they enter everything on the Repair Order.

While you're likely to get no immediate joy, with the dealer remarking, "It's nothing", or "They all do that", etc. ... if it ever becomes more than just a sound, you're more likely to get it covered.

2017 CX-3 GT, AWD, i-ActiveSense, Ceramic Metallic, Black ... His: Zoom, Zoom!
2016 HR-V EX-L, AWD, Milano Red, Black ... Hers: Putt, Putt.
mainemanx is offline  
Old 11-18-2018, 04:59 PM Thread Starter
Senior Member
 
SlyCoopers's Avatar
 
Join Date: Dec 2015
Location: Connecticut USA
Posts: 416
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Yea thats become the usual process nowadays unfortunately.

Was curious if it effected anyone else or if Im just cursed with the absolute worst luck in the auto industry.

2016 CX-3 GT AWD - Crystal White Pearl Mica.
My wants-to-grow-up-to-be-a-rally-car car
SlyCoopers is offline  
 
Old 11-19-2018, 03:37 PM Thread Starter
Senior Member
 
SlyCoopers's Avatar
 
Join Date: Dec 2015
Location: Connecticut USA
Posts: 416
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
First issue of its kind on the cx-3 that the service manager has seen so far lol at least he didnt say "oh they all do that". New clock spring ordered on the way to be installed next saturday once the holiday and psycho shoppers calm down post friday. The awkward thing is that the clicking sound completely went away and thankfully I took a video of it just incase and that was enough to warrant a replacement. As I am writing this I remembered that I also have dashcam audio footage of when I first discovered the sound so that also helps.

Morale of this story: record everything.

Will update on resolution incase others end up having a similar issue in the future.

2016 CX-3 GT AWD - Crystal White Pearl Mica.
My wants-to-grow-up-to-be-a-rally-car car
SlyCoopers is offline  
Old 11-20-2018, 01:58 AM
Super Moderator
 
mainemanx's Avatar
 
Join Date: Aug 2016
Location: Maine, USA
Posts: 745
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Excellent!

No doubt, your good Karma!

2017 CX-3 GT, AWD, i-ActiveSense, Ceramic Metallic, Black ... His: Zoom, Zoom!
2016 HR-V EX-L, AWD, Milano Red, Black ... Hers: Putt, Putt.
mainemanx is offline  
Old 11-24-2018, 06:12 PM Thread Starter
Senior Member
 
SlyCoopers's Avatar
 
Join Date: Dec 2015
Location: Connecticut USA
Posts: 416
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
My curse has been lifted if not temporary. Clockspring was replaced and no more clicking from the steering wheel.

During the last few days I found out how to trigger the sound and why I could not reproduce it when asked. It was temperature based, when the interior cabin temp is near freezing or lower the steering wheel would make occasional clicking sound only when turning it to the right but not the left. Because I had a remote starter installed and use it to warm the car up, generally by the time I get there its usually warm enough that I did not notice it and so it masked the problem. Basically the temperature change was enough to warp the clockspring just enough to trigger this issue.

While the sound did not have any immediate impact on driving or electronics, overtime it may have led to a broken clockspring not keeping contact as needed thus rendering any electronic on the steering wheel dead including air bag requiring it to be replaced anyways.

This was a rare occurrence but incase anyone else experiences this, tadaa~

2016 CX-3 GT AWD - Crystal White Pearl Mica.
My wants-to-grow-up-to-be-a-rally-car car
SlyCoopers is offline  
Old 12-05-2018, 05:39 PM Thread Starter
Senior Member
 
SlyCoopers's Avatar
 
Join Date: Dec 2015
Location: Connecticut USA
Posts: 416
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
So since the part was replaced the weather warmed up unnaturally and now we had another cold near freezing day and the clicking came back even worse. Dropped car off and took a loaner this time (2019 chevy equinox makes me want to shoot myself with its horrible interior quality).

Now either the new clockspring is faulty or there is something else causing this issue :/

Will update as things progress.
-----------------------------
2 weeks later 12/17/18 I get the car back and apparently the cause was now assumed to be the the right side wiring harness around the steering wheel (for right side steering wheel buttons etc) had shifted out of place and apparantly the cables were getting caught on the clockspring teeth according to the tech adviser. They claim it may have shifted because of a dismantle they would have been done when installing the remote starter since the cables were not in "oem" position. Not sure how accurate this is but heres to hoping thats a wrap.

If anything it would explain why my case was unique and noone else seemed to have it. Go figure lol

2016 CX-3 GT AWD - Crystal White Pearl Mica.
My wants-to-grow-up-to-be-a-rally-car car

Last edited by SlyCoopers; 12-17-2018 at 11:01 PM.
SlyCoopers is offline  
 
Thread Tools



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome