Water leak in the hatch - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools
Old 10-29-2016, 02:10 AM Thread Starter
Senior Member
 
Dean's Avatar
 
Join Date: Nov 2015
Location: Calgary, Alberta, Canada
Posts: 303
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Angry Water leak in the hatch

Last two car washes, I thought , perhaps there is a leak.
I wasn't sure, I opened the hatch and thought maybe it was a splash effect.

Today it rained, I did not open the hatch.
Water leak






Appointment on Nov 02 - I made it past the one year point - first warranty claim
Attached Thumbnails
Click image for larger version

Name:	20161028_175826 thumb.jpg
Views:	1863
Size:	50.6 KB
ID:	12905  

2016 Soul Red CX-3 GT with technology package (Canadian specs)

Type: DOHC-16V in-line, 4-cylinder
Bore Stroke: 83.5 91.2 mm (3.29 3.59 in)
Displacement: 1,997.6 ml (1,997.6 cc)
Compression ratio: 13.0
Dean is offline  
Sponsored Links
Advertisement
 
Old 10-30-2016, 09:52 AM
Junior Member
 
Join Date: Oct 2016
Location: Bay Area
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Have you inspected the rubber seal around the hatch area to see if it's ripped or misplaced?

2017 Touring Crystal White AWD
d1zturbe3d is offline  
Old 10-30-2016, 12:58 PM Thread Starter
Senior Member
 
Dean's Avatar
 
Join Date: Nov 2015
Location: Calgary, Alberta, Canada
Posts: 303
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Quote:
Originally Posted by d1zturbe3d View Post
Have you inspected the rubber seal around the hatch area to see if it's ripped or misplaced?

no easy visible indicators.
The rubber seal appears intact.

So far, I appear to be the only one experiencing this.
I will let everyone know what we find.


Thanks,
Dean

2016 Soul Red CX-3 GT with technology package (Canadian specs)

Type: DOHC-16V in-line, 4-cylinder
Bore Stroke: 83.5 91.2 mm (3.29 3.59 in)
Displacement: 1,997.6 ml (1,997.6 cc)
Compression ratio: 13.0
Dean is offline  
 
Old 10-30-2016, 07:16 PM
Junior Member
 
Join Date: Oct 2016
Location: Bay Area
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Yeah that's pretty strange...

Hopefully it gets fixed soon for ya
Let us know what it turns out to be.

2017 Touring Crystal White AWD
d1zturbe3d is offline  
Old 11-01-2016, 05:35 PM
Junior Member
 
Join Date: Nov 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I'm having a similar issue with mine. Every time I get a car wash or it rains and I open up the hatch, water comes just POURING out from the latch on the interior of the hatch and the handle to the right of it (where you'd grab onto to shut it). I'm bringing it in today because I'm concerned about it causing interior rust. I'll follow up when I hear something from the dealer.

I'm also bringing my CX-3 in because I'm having an issue with the infotainment system. Every so often, all of my presets go away and the car automatically switches time zones. It's a hassle to constantly be resetting these. A car's clock is supposed to be dependable and presets are supposed to make things easier, not harder. I've had my car for about 6 months and this has been happening the whole time. I just finally got an appointment to bring it in because they kept saying they would call me back and then not. I finally annoyed them enough to get an appointment!
GrayRoers is offline  
Old 11-04-2016, 08:26 PM Thread Starter
Senior Member
 
Dean's Avatar
 
Join Date: Nov 2015
Location: Calgary, Alberta, Canada
Posts: 303
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Problem found but not resolved.
The seal on the wiring harness connected to hatch has broken clips!!
Never looked broken before I got the car back, and I always open doors and hatch and wipe it down in there after a wash.
So it was either well hidden or the clips were broken while searching for the leak.

First they suggested it was the dashcam install.
I know it wasn't - installed by me in January and never had a leak until September, also approx triple the average rain in July & August.

Then " was there any other work done to the car ?"

Yes , minor hail damage repair to the spoiler in late August.
Of course they deny any issue - we never removed it ( I suspect they did and the timeline fits)
Oh well parts ordered and with labor approx $420 out of my pocket.

Happy it was found.
Firmly believe it was the hail damage repair but can't prove it.
Last time I had paint-less dent repair for hail on my Monte Carlo, the paint separated from the fender - of course that wasn't them either.

waiting on parts......

2016 Soul Red CX-3 GT with technology package (Canadian specs)

Type: DOHC-16V in-line, 4-cylinder
Bore Stroke: 83.5 91.2 mm (3.29 3.59 in)
Displacement: 1,997.6 ml (1,997.6 cc)
Compression ratio: 13.0
Dean is offline  
Old 08-04-2017, 11:38 PM
Member
 
LeeBeckstar's Avatar
 
Join Date: Dec 2015
Location: Baltimore MD
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
Quote:
Originally Posted by GrayRoers View Post
I'm having a similar issue with mine. Every time I get a car wash or it rains and I open up the hatch, water comes just POURING out from the latch on the interior of the hatch and the handle to the right of it (where you'd grab onto to shut it)...
My problem was much like yours, GrayRoers. I just got my CX-3 back yesterday after 3 days in the shop because they haven't seen this issue before. The cause of the leak was found to be the gaskets on the liftgate lights (reverse lights). They replaced those gaskets, latch button pad, and both tag light lenses due to water damage. The latch button pad was corroded enough that my key warning light in the tachometer was illuminated red and I couldn't use the exterior buttons on the door handles to lock and unlock my doors (the key fob buttons worked just fine but I had to pull the fob out of my pocket, like a neanderthal!). I drove through rain on the way home last night and it continued to rain heavily overnight. Of course, this morning I opened the liftgate and am happy to report that there was not a drop of water pouring out! Hopefully, this fix is permanent. It's been a few months since you posted, did everything work out for you?
LeeBeckstar is offline  
 
Thread Tools



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome