The Official Milesge Thread - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 08-06-2016, 01:54 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
The Official Milesge Thread

So most other forums have a thread like this so thought I'd start one. List your mileage, fuel type, and if you have had any issues. Kinda like a reliability high mileage bragging right thread.
seoden88 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-06-2016, 01:55 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Bought my car in January 2016, gas, almost 15,000 miles and zero issues to report!
seoden88 is offline  
post #3 of 10 Old 08-08-2016, 04:55 PM
Senior Member
 
greaseman85's Avatar
 
Join Date: Sep 2015
Location: Northern VA
Posts: 893
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 264 Post(s)
Garage
Almost 8500 miles on mine so far with no issues.

2016 Mazda CX-3 GT in Deep Crystal Blue on Parchment
greaseman85 is offline  
 
post #4 of 10 Old 08-08-2016, 05:29 PM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
My diesel got up to 7000 and had a mirror that wouldn't fold done under warranty.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #5 of 10 Old 08-09-2016, 01:14 AM
Senior Member
 
Join Date: Jul 2015
Location: Edmonton, AB Canada
Posts: 240
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Bought mine in July of 2015 and I am just hitting 24,000km no issues here.
1362 is offline  
post #6 of 10 Old 08-09-2016, 02:59 AM
Super Moderator
 
TiGrayMSM's Avatar
 
Join Date: Jan 2016
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
I purchased my CX-3 at the beginning of January. Currently about 10,000 miles. So far it has been pretty reliable, but a few issues have come up.

1. The padded elbow rest on the drivers side no longer has any padding. The leather is completely fine and not worn, but the padding on the inside is just flat. I will wait a bit to see if the come up with an updated version before I take it in for warranty repair. Has this happened to anybody else?
2. The glass on this car is really really really weak. I have a 1989 Jeep Comanche with 160k miles on it and an original windshield. I have more rock chips on the CX-3 than the Jeep. My speed6 and speed miata, which are much lower and more susceptible to rock chips, also do not chip like the CX-3. Honestly, at this point hitting a bug might even result in a nick on the CX-3 windshield. I have seen lots of complaints on here and miata.net (for the ND), so I think this is a problem with new mazdas in general.
3. The center arm rest. What a terrible design. And mine squeaks and rattles like no tomorrow. This will have to be a warranty repair in the near future.
4. Not the car's fault... but where is my Android Auto/Apple Carplay. CMON MAZDA!
5. The AC is subpar. On a hot day (30 degree celcius +), it really has a hard time keeping up. The air is just never "cold." My miata, known for weak AC, feels cooler than this. I will mention this to the tech along with the other issues. I am fully expecting them to turn the car on, turn the AC on, and then say "yup, that works just fine." Which brings me to point 6.
6. I am not sure if this is Mazda specific, but the techs/dealers have really been incompetent. Based on previous experiences with my other mazdas, I am reluctant to let the dealer work on my car.

Aside from these issues, I have been enjoying driving (and looking!) at this car on a daily basis
TiGrayMSM is offline  
post #7 of 10 Old 08-09-2016, 03:42 AM
Super Moderator
 
Join Date: Jun 2015
Location: Seattle WA
Posts: 872
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 206 Post(s)
Purchased October 2nd 2015 and about 4200 miles (I only drive a out 5k annually).

The bluetooth audio pairs inconsistently between stops and starts.

I've had my lane departure dash light (not the HUD light) come and stay on for a few miles. Goes on and off randomly without beeps.

Overall, I love it.

2016 CX3 GT w/ i-Activesense. Black on Parchment and lovin it!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DJ9999 is offline  
post #8 of 10 Old 08-09-2016, 07:06 AM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Quote:
Originally Posted by TiGrayMSM View Post
I purchased my CX-3 at the beginning of January. Currently about 10,000 miles. So far it has been pretty reliable, but a few issues have come up.

1. The padded elbow rest on the drivers side no longer has any padding. The leather is completely fine and not worn, but the padding on the inside is just flat. I will wait a bit to see if the come up with an updated version before I take it in for warranty repair. Has this happened to anybody else?
2. The glass on this car is really really really weak. I have a 1989 Jeep Comanche with 160k miles on it and an original windshield. I have more rock chips on the CX-3 than the Jeep. My speed6 and speed miata, which are much lower and more susceptible to rock chips, also do not chip like the CX-3. Honestly, at this point hitting a bug might even result in a nick on the CX-3 windshield. I have seen lots of complaints on here and miata.net (for the ND), so I think this is a problem with new mazdas in general.
3. The center arm rest. What a terrible design. And mine squeaks and rattles like no tomorrow. This will have to be a warranty repair in the near future.
4. Not the car's fault... but where is my Android Auto/Apple Carplay. CMON MAZDA!
5. The AC is subpar. On a hot day (30 degree celcius +), it really has a hard time keeping up. The air is just never "cold." My miata, known for weak AC, feels cooler than this. I will mention this to the tech along with the other issues. I am fully expecting them to turn the car on, turn the AC on, and then say "yup, that works just fine." Which brings me to point 6.
6. I am not sure if this is Mazda specific, but the techs/dealers have really been incompetent. Based on previous experiences with my other mazdas, I am reluctant to let the dealer work on my car.

Aside from these issues, I have been enjoying driving (and looking!) at this car on a daily basis
No 2 and the first No 3 are the same!

I can relate to No 6 so it is a global thing.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #9 of 10 Old 08-09-2016, 10:03 AM
Senior Member
 
Join Date: May 2016
Location: Victoria, Australia
Posts: 274
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Purchased 22nd April 2016. Done just over 3000km (1900 miles). Only problem so far is plastic pin that secures front wheel cladding to front wheel arch has gone missing. Maybe came out when hosing. (Bit of "gaffa tape" over hole for now). Will drop by dealer and get them to insert another.

You only have the right of way if the other driver gives it to you
Levi3xt is offline  
post #10 of 10 Old 08-10-2016, 12:21 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Yeah I forgot to mention my armrest broke. Dealer replaced, and my sister broke the second. Extremely poor design!
seoden88 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome