Air Conditioning Goes Up and Down--Never Fully Cools - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-05-2016, 07:45 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 11
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Air Conditioning Goes Up and Down--Never Fully Cools

So I've had the car for four months now (2016 CX-3 Grand Touring), and the A/C has begun to act up. I'm in Atlanta...they don't call it HOTlanta for nothing, so this is NOT COOL.

About three weeks ago I was out and about and it was fine. When I got back in the car after a short stop, I realized it just wasn't cooling down. I fiddled with a few knobs; nothing. Then after about 5 minutes I heard a distinct shift in the fan sound and BAM--cold air. Whew!

It was fine after that...until today. While running errands at lunchtime it started going up and down depending upon whether you're moving or not. It cools off well enough while you're on the go, but as soon as you come to a light or stop sign, it warms up. Did I mention I'm in Atlanta? A 45 minute commute consists of 10 minutes of actual movement and 35 minutes of sitting at lights. I've had it on the AUTO setting so far this summer and it's been fine. So I tried switching it completely off, switching it to the manual highest fan/coldest temp settings...no luck. It never came back fully operational as it did before. And no...I'm not menopausal.

Anyone else have a similar experience? Any luck getting your dealer to believe you? I had a similar issue with a new car (not a Mazda) back in the early 90s but that vehicle's A/C NEVER worked. Five visits to three different dealers and everyone kept telling me it was fine. Then the week after my warranty ran out they miraculously found the problem and wanted to charge me $650 to fix it, so I already have a bad taste in my mouth about dealers and A/C.

Any thoughts/advice would be much appreciated.
shandycat is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-06-2016, 02:54 AM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
I never had it with mine but we don’t see the temperatures you do. I’m afraid this problem is well documented on these pages and is usually down to a faulty condenser.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

ď.........and another thing"
anchorman is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome