How do I properly use the remote starter? - Mazda CX3 Forum
User Tag List

 2Likes
  • 2 Post By Dean
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-24-2015, 03:46 AM Thread Starter
Member
 
Join Date: Dec 2015
Location: Markham, Ontario Canada
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
How do I properly use the remote starter?

I have the Mazda remote starter installed. The one issue I have is when the engine has started, it will always shut off every time I open the car door.

1. Remote start sends signal
2. Car starts remotely
3.I come by and unlock the car door by remote
4. I open the door and then the engine shuts off!

What am I doing wrong?
Trixstar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-24-2015, 12:02 PM
Senior Member
 
Dean's Avatar
 
Join Date: Nov 2015
Location: Calgary, Alberta, Canada
Posts: 303
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Quote:
Originally Posted by Trixstar View Post
I have the Mazda remote starter installed. The one issue I have is when the engine has started, it will always shut off every time I open the car door.

1. Remote start sends signal
2. Car starts remotely
3.I come by and unlock the car door by remote
4. I open the door and then the engine shuts off!

What am I doing wrong?

You are doing nothing wrong.
The better question is Why is Mazda doing this?
When I ask the question, it's referred to as a theft deterrent.

Odd, considering I can walk away from the car after starting it with the key in my pocket . It appears anyone can jump in and drive away. - I should be able to set a shutdown timer ( what to do about low battery?)

News Flash for Mazda - you already detect the presence of the key.
Use it to continue to run after a remote start.
1362 and ccie5754 like this.

2016 Soul Red CX-3 GT with technology package (Canadian specs)

Type: DOHC-16V in-line, 4-cylinder
Bore Stroke: 83.5 91.2 mm (3.29 3.59 in)
Displacement: 1,997.6 ml (1,997.6 cc)
Compression ratio: 13.0
Dean is offline  
post #3 of 3 Old 12-25-2015, 02:04 AM Thread Starter
Member
 
Join Date: Dec 2015
Location: Markham, Ontario Canada
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Oh what the heck. I wouldnt have had it installed had I knew it was going to be like this. This is horrible. During our cold Canadian winter, the battery has issues starting and for the car to be remote started in -30 celsius weather, it drains a lot of battery only to have it trying to start again a second time.
Trixstar is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome