Strange Audio system behavior - Mazda CX3 Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 12-20-2015, 08:59 PM Thread Starter
Junior Member
 
Join Date: Dec 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Strange Audio system behavior

Has anyone experienced problems with the audio system? Occasionally it stops advancing to the next song on my USB drive unless I do it manually. Shutting off the car and starting up again appears to clear this up.

Also noticed today I was unable to go from USB to FM radio until I shut off the car and restarted.
Mark is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 12-20-2015, 09:22 PM
Super Moderator
 
Join Date: Jun 2015
Location: Seattle WA
Posts: 872
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 206 Post(s)
Hi Mark, welcome to the forum!

I have had the same issue on whilst using the USB. I always thought it was the USB that was acting funny - maybe there was a stock file or component of the USB that was in the way and kept the it from advancing to the next track.

If anyone has recommendations, I too would be curious to hear.

2016 CX3 GT w/ i-Activesense. Black on Parchment and lovin it!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DJ9999 is offline  
post #3 of 16 Old 12-20-2015, 11:44 PM
Senior Member
 
Craigh's Avatar
 
Join Date: Nov 2015
Location: Australia
Posts: 220
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Hi

The USB playback has some issues....not just a CX3 thing but all Mazdas with the MZD Connect entertainment systems.

USB Playback from flash drive is slow as it builds a memory index of all files on the drive in the background then displays things like playlists, by artist etc etc. that it has created with reference to the GraceNote Music database that is resident in unit.

I have tested it with 64g drives with 48g of music in a proper structure etc and it all works, but takes many minutes to have music navigation other than by folder and can get confused on occasion. needing a reboot of unit or removal of card.

USB Playback from apple device is a fair bit more reliable (probably android as well but i don't have any to test).

The player seems to provide part of the effort in creation of lists etc etc but if you have a large library the system seems to transfer the lists to memory from the device.(Then creates the by alphabet navigation on screen). Way faster and more reliable than flash drives but still can get confused on occasion.

Also when you re start the car the playback will start faster from an iPod etc than a flash drive.
Craigh is offline  
 
post #4 of 16 Old 12-21-2015, 12:38 AM
Senior Member
 
Dean's Avatar
 
Join Date: Nov 2015
Location: Calgary, Alberta, Canada
Posts: 303
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Quote:
Originally Posted by Craigh View Post
USB Playback from apple device is a fair bit more reliable (probably android as well but i don't have any to test).


USB playback from my Android (Samsung Galaxy S5) appears flawless so far.
The same music set played via Bluetooth lacks volume, but when connected through USB it's great.



.

2016 Soul Red CX-3 GT with technology package (Canadian specs)

Type: DOHC-16V in-line, 4-cylinder
Bore ◊ Stroke: 83.5 ◊ 91.2 mm (3.29 ◊ 3.59 in)
Displacement: 1,997.6 ml (1,997.6 cc)
Compression ratio: 13.0
Dean is offline  
post #5 of 16 Old 12-21-2015, 11:19 AM
Member
 
Smarties CX-3's Avatar
 
Join Date: Nov 2015
Location: Australia
Posts: 65
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Quote:
Originally Posted by Dean View Post
USB playback from my Android (Samsung Galaxy S5) appears flawless so far.
The same music set played via Bluetooth lacks volume, but when connected through USB it's great.



.
I had this problem with Bluetooth too with buffering depending on which device you used. I found using an iPod the Bluetooth connection was patchy but when I connected my iPad the playback was flawless. Mind you my iPod is about 5 years old so maybe that was more an issue but I won't know unless I buy a newer version.
Smarties CX-3 is offline  
post #6 of 16 Old 12-21-2015, 02:16 PM
Senior Member
 
Join Date: Dec 2015
Location: Brisbane, Australia
Posts: 237
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Definite lack of volume when paired with a Samsung s6. As soon as I went to a stubby usb it was crystal clear
Silman is offline  
post #7 of 16 Old 12-27-2015, 10:01 AM
Member
 
Join Date: Dec 2015
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
For those of you with Android phones that are having trouble with BT volume, have you tried increasing the volume from the phone while music is playing and the phone is connected via BT? Android phones have several different volume settings, those conditions will trigger the right one to change with your volume buttons. My wife and I both have had no problems with BT volume from out Droid Turbos, but we do get occasional stuttering that is only solved by shutting off the car and restarting it.
cstone is offline  
post #8 of 16 Old 01-16-2016, 02:25 AM
Junior Member
 
Join Date: Jan 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am new to this forum, I just got my CX3 on Wednesday so I am still learning about everything. My first issue I have run into is the stereo acting oddly with the USB drive. I first plugged it in and after the initial load it started playing the first song. I put it on shuffle and everything seemed fine as it picked songs from different folders when the song was finished. That was firs started this morning and it continued to work around lunch time when I next drove it. When I next drove today the stereo system seemed to reboot and started with a whole new song and then stayed in the same album folder shuffling songs. Has anyone else had this happen and does anyone now how to created playlists for the system to use?
lawb71 is offline  
post #9 of 16 Old 01-16-2016, 03:42 AM
Senior Member
 
Geezer's Avatar
 
Join Date: Nov 2015
Location: Milton, Ontario Canada
Posts: 439
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
I have all my music in a folder titled "Music" on a mini SD card which is plugged into a USB adaptor. It took no time at all to appear on the display arranged hierarchically under Artist, Song, Album, Genre etc. It has worked flawlessly for me for several weeks, changes music on the go and needs no intervention from me. I am very pleased with this arrangement. Someone else on here also gets good results from just copying the entire iTunes folder on the computer to a thumb drive. I guess you just need to experiment until you hit on something that works the way you want it to.

He who works with his hands is a Labourer. He who works with his hands and his head is a Craftsman. He who works with his hands, his head and his heart is an Artist. -St. Francis of Assisi

2016 Mazda CX3 GT Tech pkg. Soul Red.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Geezer is online now  
post #10 of 16 Old 01-16-2016, 08:36 AM
Senior Member
 
santa's Avatar
 
Join Date: Sep 2015
Location: Denmark
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
I have a USB drive plugged in with about 10GB of music on it.
So far it has stayed in the same folder it was in when I stopped the car with the either shuffle on or off (depending on what it was when I stopped the enginge).
What software version is Your infotainment on?
The only issue I've had, is the navigation not laoding the map. Which solves it self when I turn of the engine and turn it on again.

2015 Mazda CX-3 2.0 120HP Optimum Aut. Jet Black -with all the gadgets
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
santa is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome