Blind Spot Monitoring issue - Mazda CX3 Forum
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 12-22-2017, 02:51 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Blind Spot Monitoring issue

Hi,

I'm new to the forum and have just purchased a 2018 CX3 Touring recently.
For the past 2 days, I noticed my Blind Spot Monitoring stopped working while I am driving, even though I have it on in my Settings. The side mirrors do not light up and the dashboard does not indicate the Blind Spot Monitoring is off.

Am I just missing something?

Thanks for the help!
heo428 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 12-27-2017, 08:38 PM
Junior Member
 
Join Date: Dec 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I also am also facing same issue with new 2018 CX-3.
ashu is offline  
post #3 of 16 Old 12-27-2017, 10:42 PM
Senior Member
 
jtonline's Avatar
 
Join Date: Jan 2016
Location: Herefordshire, UK
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Check that it's not just the working conditions have not been met. From the EU Owner's Manual:

Quote:
Under the following conditions, the radar sensors (rear) cannot detect target objects or it may be difficult to detect them
  • A vehicle is in the detection area at the rear in an adjacent driving lane but it does not approach. The Blind Spot Monitoring (BSM) determines the condition based on radar detection data.
  • A vehicle is travelling alongside your vehicle at nearly the same speed for an extended period of time.
  • Vehicles approaching in the opposite direction.
  • A vehicle in an adjacent driving lane is attempting to pass your vehicle.
  • A vehicle is in an adjacent lane on a road with extremely wide driving lanes. The detection area of the radar sensors (rear) is set at the road width of expressways.
Quote:
Due to certain limitations with the operation of this system, the Blind Spot Monitoring (BSM) warning indicator light, the warning sound and the warning screen indicator display may not activate or they might be delayed even though a vehicle is in an adjacent driving lane. Always make it your responsibility as a driver to check the rear.

09/15 CX-3 Sport Nav, Dynamic Blue Mica, 1.5 Diesel, AWD, Automatic

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jtonline is offline  
 
post #4 of 16 Old 12-28-2017, 02:31 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jtonline View Post
Check that it's not just the working conditions have not been met. From the EU Owner's Manual:
Thank you for the response!
This does not seem to be the case, it's acting as if BSM is off even though the settings has it as on. The dashboard also does not indicate it's off.
heo428 is offline  
post #5 of 16 Old 12-28-2017, 08:24 PM
Junior Member
 
Join Date: Dec 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I took my car to Mazda service center they reset the BSM , it worked for a day and then it stopped working again.
This has happened twice.I am taking the car back again tomorrow morning for the tech to have a look.
I am suspecting some kind of software issue in the BSM in CX-3
ashu is offline  
post #6 of 16 Old 12-28-2017, 09:30 PM
Super Moderator
 
TiGrayMSM's Avatar
 
Join Date: Jan 2016
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Quote:
Originally Posted by ashu View Post
I took my car to Mazda service center they reset the BSM , it worked for a day and then it stopped working again.
This has happened twice.I am taking the car back again tomorrow morning for the tech to have a look.
I am suspecting some kind of software issue in the BSM in CX-3
Where are you located? If the sensors are covered with excessive dirt/snow, then BSM will not work properly.
TiGrayMSM is offline  
post #7 of 16 Old 01-02-2018, 06:38 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Seems like it's Bluetooth related.
Whenever I start the car without Bluetooth, it seems the BSM will sometimes kick in. Otherwise, it's off.
heo428 is offline  
post #8 of 16 Old 01-02-2018, 07:15 PM
Junior Member
 
Join Date: Jan 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy BSM malfunction

I have a 2016 CX3 (first model year) and I've been having issues with my BSM intermittently not working for several months. The first time I took it into the dealership they said they hadn't had this issue before. After 2 weeks of them working with the Mazda people they replaced the unit with what they said was an upgraded version. Within a month it was back to malfunctioning. I took it back and after a week they couldn't duplicate the problem. If it works when I first start driving it will work the entire trip. If it doesn't work when I first start driving it doesn't work the entire trip. I'm quite frustrated as it doesn't work much more frequently than it works. Waiting on a call from the service manager to see what they suggest for the next step.
slfancher is offline  
post #9 of 16 Old 01-02-2018, 09:37 PM
Member
 
Join Date: Dec 2017
Location: Arizona
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
New tactic - take the vehicle in to the dealership and ask the service writer to take a short ride with you. Try to duplicate the issue with him in the car and get his agreement that it is real. Have him speak to the service manager about it right then. This will avoid the “cannot duplicate” response from lazy mechanics.

I started doing this years ago whenever I had a problem (at several different brands and dealerships). The downside is that sometimes it didn’t show up in the first test ride with the writer and I had to schedule another test ride later. But once he/she agreed it was a problem I never heard the “cannot duplicate” excuse again.


.
skyking and slfancher like this.
LostDutchman is offline  
post #10 of 16 Old 01-08-2018, 02:44 AM
Junior Member
 
Join Date: Dec 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by TiGrayMSM View Post
Where are you located? If the sensors are covered with excessive dirt/snow, then BSM will not work properly.
My car BSM has issues from the day one . nothing to do with Dirt/snow. I have taken it to agency twice, they reset the system and it starts working only to stop working the next day.
I will be going back again next week where the Agency Tech has promised to diagnose it with Mazda tech on the line. Lets see what do they say.
ashu is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome