Reverse camera problem - Mazda CX3 Forum
User Tag List

 3Likes
  • 2 Post By Geezer
  • 1 Post By frog8fly
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 06-21-2017, 12:42 AM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reverse camera problem

Hi everyone.
The reverse camera does not come on at all when the car is in reverse. It has been working fine until now. Any idea what may cause this problem? Unfortunately I can only visit a dealership after July 08
alkam is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 06-21-2017, 02:31 AM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Try a hard reset of the infotainment system. Switch it on and let it boot up then press and hold the mute, navy and back buttons simultaneously and keep them pressed until it boots again. It will take longer than usual. After that, it's back to the dealer if it doesn't work.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #3 of 7 Old 06-22-2017, 02:54 AM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thank you anchorman. I didn't do a thing but today the camera is working again. Yesterday it didn't work at all. I will do the hard reset tomorrow anyway as I was in a rush today.
alkam is offline  
 
post #4 of 7 Old 06-22-2017, 11:30 AM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Quote:
Originally Posted by alkam View Post
Thank you anchorman. I didn't do a thing but today the camera is working again. Yesterday it didn't work at all. I will do the hard reset tomorrow anyway as I was in a rush today.
Of course my auto correct has intervened again and navy should read navi!

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #5 of 7 Old 06-22-2017, 09:45 PM
Senior Member
 
Geezer's Avatar
 
Join Date: Nov 2015
Location: Milton, Ontario Canada
Posts: 439
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
The same thing happened to me (sudden failure of the backup camera). I seemed to have cured it by simply stepping out, opening the hatch and then slamming it shut (and I mean SLAMMING!) It has worked fine ever since. My take on this is that there must be one of those intermittent faults that can sometimes be put back in order by a good kick or slam or even a well placed curse! (but probably not the curse). Also, make sure that your CMU is updated to the most recent computer firmware (here in Canada it is version 59.00.502)
Sarah and dorrus like this.

He who works with his hands is a Labourer. He who works with his hands and his head is a Craftsman. He who works with his hands, his head and his heart is an Artist. -St. Francis of Assisi

2016 Mazda CX3 GT Tech pkg. Soul Red.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by Geezer; 06-22-2017 at 09:48 PM.
Geezer is offline  
post #6 of 7 Old 06-22-2017, 11:17 PM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I took my car to a dealer today as my plans changed and I am staying in the city.
The software got updated to the latest version. I hope this fixes the camera issue. I also complained about the A/C not cooling down the car to my satisfaction so they added some gas and also some dye to watch for any leaks. I am picking up car tomorrow morning
alkam is offline  
post #7 of 7 Old 01-07-2019, 09:49 PM
Member
 
Join Date: May 2017
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Hi all,
I too have just started to have intermittent reverse camera failures. I have done the hard reset to no avail. The slamming of the hatch with force seems to help if done hard enough, just worried that over time might damage something. Have not tried cursing because cars have feelings too. I am suspecting a loose or corroded connection. I have searched the web for instructions on how to remove the camera and found nothing. Would someone here have detailed instructions, maybe anchorman ? I'm still under warranty until July 2019 so if necessary will book an apt but since it is not constant will be difficult to get any service. Thanks in advance. Andrew
Sarah likes this.

2016 CX-3 GX Sport Auto AWD Meteor Grey
2011 Honda Fit DXA White
Canada
frog8fly is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome