GPS indications doesnt appears on HUD - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-01-2017, 03:00 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
GPS indications doesnt appears on HUD

For few days ago, when I start a new route with the GPS, doesnt appear any indication on the Head Up Display. I tried to restablish the settings but i dont know how fix it. On the HUD only appears speed, the lane Departure Warning System and the traffic signal... but no the gps directions and indications when i program a route with it.

May be it is a silly change on the settings, but i can't figure out.

Any Help?

Thanks
Joshua Ivars is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-01-2017, 09:49 PM
Senior Member
 
Join Date: May 2016
Location: South East UK
Posts: 210
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
First thing I'd do is check the Active Driving Dsplay (HUD) settings.

1. Select the Settings icon on the Home screen
2. Select the AD-Disp tab.
3. The 5th item down for models pre-facelift (facelift models might be different?) is the one for Navigation : On/Off

Make sure this is set to On. If it already is, then it suggests there is something else wrong which would need a dealer visit.

2016 Sport Nav 2.0 Petrol Automatic Arctic White plus options

Last edited by st3v3cx-3; 06-01-2017 at 09:53 PM.
st3v3cx-3 is offline  
post #3 of 3 Old 06-03-2017, 10:59 PM
Member
 
tyreno91's Avatar
 
Join Date: Apr 2016
Location: San Francisco, CA
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Garage
mine only comes up on my HUD when im like half a mile from my turn

2016 CX-3
San Francisco, CA
tyreno91 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome