slight whine just past tickover - Mazda CX3 Forum
User Tag List

 1Likes
  • 1 Post By anchorman
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-29-2016, 11:14 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
slight whine just past tickover

Car is 2015 1.5 D sport nav. I have noticed a whining type of noise which is present at just over tickover speed. It is not present when engine is cold but starts once the engine is warmed up. It does seem to rise and fall with throttle response. It is starting to get on my nerves. Anyone have any ideas?
Regards
Basher is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-29-2016, 11:57 PM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
It's got a mighty 100amp alternator that whines a bit (I remember when 17 amps was a revelation) but other than that and the turbos (there are two), I don't remember anything untoward.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #3 of 7 Old 05-30-2016, 08:42 AM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks for the reply Anchorman. Interesting you say it has two turbos. Why two?
As i say the noise / whine is not easy to determine when under the bonnet but i can hear it in the car so that may suggest its on the side of the engine nearest the bulkhead.
I can;t figure out why its not there when the engine is cold/in warm up.
Regards
Basher is offline  
 
post #4 of 7 Old 05-30-2016, 11:32 AM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
That's where the turbos are for sure. Maybe you should pop it back.

I'll get heckled for saying this but run it on branded fuel or better still high grade fuel.

There are two turbos on some Skyactiv diesels, a small one for pulling at low revs and a bigger one for higher revs. It does away with that kick as the revs build up. The 1.5 may be a single but I'm in Florida at the moment and can't access my info.
Snoogie likes this.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"

Last edited by anchorman; 05-30-2016 at 11:55 AM.
anchorman is offline  
post #5 of 7 Old 07-05-2016, 10:22 AM
Junior Member
 
Join Date: Jul 2016
Location: North East England
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Slight whine

Could this also be the high pressure fuel pump. Does this alternate in speed with engine RPM? Think its on the bulkhead side of the engine
Derek Burton is offline  
post #6 of 7 Old 07-05-2016, 03:57 PM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Welcome to the club Derek!

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #7 of 7 Old 07-05-2016, 04:44 PM
Junior Member
 
Join Date: Jul 2016
Location: North East England
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cheers
Derek Burton is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome