Radio/Nav Resetting and Forgetting Presets - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-04-2016, 08:01 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Location: Dallas
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Radio/Nav Resetting and Forgetting Presets

Hello,

This is my first thread on this forum so hello to all!

I saw that someone reported that their Nav/Radio was resetting and thus forgetting their preset radio stations.

I have had a similar issue since I bought the car in November. It has happened 3-4 times.

The times it has happened is when I first start the car, the Mazda symbol appears on the display and remains there for 20-30 seconds before going black then displaying the regular options (ie. Nav, Radio, Settings).

After this happens ALL of my preset radio stations (XM, AM, FM) are forgotten. It has really become annoying so I don't even bother setting them again because I figure they will just reset again.

Is anyone else having this issue? I am about ready to take this bad boy to the dealer.

Thanks in advance for the replies!
joeytrapp is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-04-2016, 08:42 PM
Senior Member
 
Join Date: Dec 2015
Location: Toronto, Canada
Posts: 272
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Garage
welcome. contact your dealer for a software update, i believe there has been update(s) already since this car released.

2016 Dynamic Blue CX-3 GT ... 2005 Titanium Grey RX-8 GT
VANDAL is offline  
post #3 of 3 Old 04-06-2016, 06:16 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Location: Dallas
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by VANDAL View Post
welcome. contact your dealer for a software update, i believe there has been update(s) already since this car released.
Thanks! I actually took it in yesterday morning was told my software was corrupt so the reloaded it with the current rev and so far so good.

I see a few visual change as well.

Thanks for the response.
joeytrapp is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome