Humming noise 1-5km/h from rear - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-19-2019, 07:02 PM Thread Starter
Junior Member
 
db0mbase's Avatar
 
Join Date: Mar 2017
Location: Ontario Canada
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Arrow Humming noise 1-5km/h from rear

Scheduling a time next week to bring in my 2017 CX-3 to get it checked out.

Issue:
- Either in gear or in neutral, there is a slow build-up of humming/whining sound coming from the rear portion of the car (my guess rear diff.) when the vehicle is moving between 1-5km/h or 5-1km/h. There is no other clanking sounds other than the hum/whine. Making a full radius turn is normal as well, no clanking just that humming sound. Issue is not the brakes either, same hum/whine sound is present accelerating or braking.

Car has 41,000KM and all stock parts - just wondering if anyone else has experienced this?


- Also checked my VIN and there's no recall

Last edited by db0mbase; 05-19-2019 at 08:07 PM.
db0mbase is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-19-2019, 07:06 PM Thread Starter
Junior Member
 
db0mbase's Avatar
 
Join Date: Mar 2017
Location: Ontario Canada
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Found this: https://www.mazdas247.com/forum/show...rential-issues

sounds like my issue but we'll see.
db0mbase is offline  
post #3 of 7 Old 05-20-2019, 03:50 PM Thread Starter
Junior Member
 
db0mbase's Avatar
 
Join Date: Mar 2017
Location: Ontario Canada
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Found this

Crawled underneath and the CV axle boots are still in tact and both CV axles barely have any play when i pull on them. I did find this rear diff mount ( I believe) and its rusted. hmmm
Attached Thumbnails
Click image for larger version

Name:	IMG-8342.jpg
Views:	58
Size:	98.0 KB
ID:	22187   Click image for larger version

Name:	IMG-8345.jpg
Views:	41
Size:	94.7 KB
ID:	22189   Click image for larger version

Name:	IMG-8348.jpg
Views:	47
Size:	94.3 KB
ID:	22191  
db0mbase is offline  
 
post #4 of 7 Old 05-20-2019, 08:35 PM
Super Moderator
 
TiGrayMSM's Avatar
 
Join Date: Jan 2016
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
The factory service interval for rear diff fluid is I believe 30k miles, so you are approaching that. If the dealer can not replicate the issue, you can try to change the diff fluid and see if that improves anything.

Current Stable: 2016 Mazda CX-3 AWD; 2017 Volvo V60 AWD; 2004 Mazdaspeed Miata; 2009 Yamaha FZ6; 2007 Hyundai Accent; 1989 Jeep Comanche
TiGrayMSM is offline  
post #5 of 7 Old 05-20-2019, 10:07 PM Thread Starter
Junior Member
 
db0mbase's Avatar
 
Join Date: Mar 2017
Location: Ontario Canada
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by TiGrayMSM View Post
The factory service interval for rear diff fluid is I believe 30k miles, so you are approaching that. If the dealer can not replicate the issue, you can try to change the diff fluid and see if that improves anything.
Hey thanks for the reply. Yes i'll be doing that soon good point. Attached are some PDFs for this task in case anyone in the future needs them.
Attached Files
File Type: pdf DIFFERENTIAL OIL INSPECTION.pdf (151.3 KB, 24 views)
File Type: pdf DIFFERENTIAL OIL REPLACEMENT.pdf (168.9 KB, 24 views)
db0mbase is offline  
post #6 of 7 Old 06-14-2019, 03:10 AM Thread Starter
Junior Member
 
db0mbase's Avatar
 
Join Date: Mar 2017
Location: Ontario Canada
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Lightbulb Update!

Update!

Brought the car to the dealer and luckily I was able to reproduce the issue while the tech was in the car. At first he was puzzled and told me he highly doubt its the differential at ~44,000KM. He also mentioned at such a low speed the differential is barley doing anything/moving.

Attached is the report (interesting read if you want to know how he exposed the issue ). Long story short, its the rear drivers side wheel bearing! Covered under warranty of course. They ordered the part and i'll be coming in next week to have it installed.

https://imgur.com/EIXzQ8S

^^

Last edited by db0mbase; 06-14-2019 at 03:15 AM.
db0mbase is offline  
post #7 of 7 Old 06-14-2019, 03:14 AM Thread Starter
Junior Member
 
db0mbase's Avatar
 
Join Date: Mar 2017
Location: Ontario Canada
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
db0mbase is offline  
Reply

Tags
cx3 , hum sound

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome