Air conditioning issue at idle - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-12-2019, 09:29 PM Thread Starter
Junior Member
 
ScottE's Avatar
 
Join Date: Mar 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Air conditioning issue at idle

New to the forum so hope this is in the right place(probably not). 2016 cx3 GT with 14,000 miles. It’s about 85 degrees outside and pressure on the low side is about 43. AC is great above 1200rpm but at idle it isn’t that great. Is there an issue or is everyone’s ac kinda suck at idle?
Attached Thumbnails
Click image for larger version

Name:	AF43F76E-17BC-46DD-8DE5-483890637A80_1557696544440.jpg
Views:	11
Size:	21.2 KB
ID:	22155  
ScottE is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-13-2019, 01:21 PM
Junior Member
 
Zechariah936's Avatar
 
Join Date: Feb 2018
Location: South Africa
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Welcome to the forum ScottE!

I have noticed the A/C is not as efficient at idle compared to when the car is on the move(in gear etc). But it is working, just not at peak efficiency.
This is evident on most cars. As the AC does add a significant load to the engine in terms of power requirements.
Similar concept would be how the alternator charges/runs the car electronics better while driving compared to when parked and idling.

2016 Cx-3, 2.0L petrol, manual transmission. South Africa.
Zechariah936 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome