2018 Mazda CX3 GS FWD Rattle Ticking Noise from engine - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-29-2018, 01:31 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2018 Mazda CX3 GS FWD Rattle Ticking Noise from engine

Ive owned my cx3 since March 2018; car has been great and not an issue with it. Being one to have a bit of OCD and like things done right I've done an oil change at 1000, 5000, 10k, 15k km on it myself using oem oil and filter for the skyactive engine. For the 20k oil change ended up taking it to the dealer as weather did not allow to lay on the ground outside.

Got the car back and a few days past the oil change this horrid noise comes from the driver side engine area almost sounding like valve tick, or a messed up chain. Something I would not expect from a car with 20k km and less then a year of use. Oil level is fine and car drives fine however hearing that ticking/rattle doesnt leave me happy.

https://youtu.be/1E7-TGQxR2c

Was hoping if anyone has encountered a similar issue and had a resolution for it. I've made an appt with the dealer to get it looked at but their first available is not for 2 weeks and for some unknown reason they won't just have me leave the car there and be issued a loaner until its resolved.

Sidenote...is the foam pieces on the 2 sides of the air intake plenum meant to be left there or removed upon predelivery? Just noticed them this evening.. & yes its serpentine belt almost looks like its rubbed on something on half of it(again not expected on a 20k car)

Last edited by 001Stunna; 11-29-2018 at 01:33 AM.
001Stunna is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-29-2018, 01:57 AM
Member
 
Join Date: Aug 2017
Location: Peoria, Illinois
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
I have the same foam pieces on my 2017.

I just started mine and heard no ticking until I opened the hood and it sounds like yours.

It also sounds like its coming from the same area, I think it's normal.

I'm guessing it's something to do with the fuel injection.

I also waited until it was warmed up to rule out the timing mod the car does to heat up the cat. converter.

I also change my own oil, and the car has just over 5K miles on it, I think your car is fine.

Now that I'm aware of the noise, I will probably hear it even with the hood closed now, lol.

Last edited by Jroper; 11-29-2018 at 01:59 AM.
Jroper is online now  
post #3 of 4 Old 11-29-2018, 02:04 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Appreciate you checking! Dare I ask if your serpentine belt also looks like half of it has rubbed on something and is half whitish?

Weirdly enough for me though I never heard the sound before the dealer appt; and unless it's just me but I can actually somewhat hear it while sitting at a stop idling

Love the car but things like this drive me nuts haha

Quote:
Originally Posted by Jroper View Post
I have the same foam pieces on my 2017.

I just started mine and heard no ticking until I opened the hood and it sounds like yours.

It also sounds like its coming from the same area, I think it's normal.

I'm guessing it's something to do with the fuel injection.

I also waited until it was warmed up to rule out the timing mod the car does to heat up the cat. converter.

I also change my own oil, and the car has just over 5K miles on it, I think your car is fine.

Now that I'm aware of the noise, I will probably hear it even with the hood closed now, lol.
001Stunna is offline  
 
post #4 of 4 Old 11-29-2018, 06:56 PM
Member
 
Join Date: Aug 2017
Location: Peoria, Illinois
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
My belt still looks new, no wear or white appearance.
Jroper is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome