2019 CX-3 panic - lemon? - Page 2 - Mazda CX3 Forum
User Tag List

 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 17 Old 11-30-2018, 10:12 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by anchorman View Post
Does it do it in the same place? There is one place on my drive home from work where if a stop in a certain lane, all the parking sensors and various other dash warnings strike up. Iíve put this down to the presence of strong wireless signals just at that location as the car never does it anywhere else.
Good question! Yes, when I drove past certain blocks on certain streets,*the panic alarm would go off; but it also went off in many other random areas of town (never on a highway or freeway); about every 2-3 weeks. *I just posted an update to this thread with more details.
MeliM is offline  
Sponsored Links
Advertisement
 
post #12 of 17 Old 11-30-2018, 10:13 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by metrowestcx3 View Post
Posting as a quick reply in case the formal reply isn't approved. I'm a new member and had wanted to post this earlier...

This happened to me numerous times--the first time was a week after I took delivery!! Here's what it is and is not:

--I took it to the dealer and they replaced the body control module because that is what controls everything that was going off. That did NOT fix the problem. It started happening again.

--I recorded video of it happening as I was driving on 95S/128 in Waltham, MA during rush hour, and showed it to the dealer. https://www.youtube.com/watch?v=xbD28qBE_68

--By this point, the dealer service dept. had a bulletin from Mazda HQ to check the TPMS sensors. I know. It sounds crazy. Apparently, on the 2019s, some of the TPMS sensors are transmitting at the same frequency as the car's alarm. And it's causing it to go into panic mode. It sounds illogical, I know. They traced it to one TPMS and replaced it. It has NOT happened since then.

So, please share... if you have a '19 model and your car starts honking and flashing the hazards while you're driving, tell your dealer to check for TSBs regarding the replacement of a TPMS that is interfering with the alarm system, causing a panic mode while driving.

Wellesley Mazda in Wellesley, Mass. figured it out so have your dealer call them if this doesn't ring a bell.

Hope that helps!!
Thank you very much for posting this information!* Your video is very similar to what Iíve experienced; except my hazard light indicators on the dashboard do NOT go on (no dashboard indicators at all happen in my car). I will share this information with my dealer service department (who is still waiting for the replacement electronic control module). Iíve added a new post to this thread with more details.
MeliM is offline  
post #13 of 17 Old 11-30-2018, 10:14 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you!

Quote:
Originally Posted by metrowestcx3 View Post
PS, here is the detail of the parts from the invoice:

1 BHA4-37-140A Sensor, Wheel
1 GS1D-37-141A Nut, Valve

Notes they included:
"Contacted Mazda hotline, faulty left front TPMS sensor, replaced sensor, verified repair."

Hope that helps!
Thank you so much! I will definitely forward this information to my dealer service department.
MeliM is offline  
 
post #14 of 17 Old 12-06-2018, 04:12 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My final update: 13 days after I took the car to the dealer for service, I got my car back. The electronic control module was replaced under warranty. I hope that's the end of the story. Thanks for all the helpful posts, everybody!
SlyCoopers likes this.
MeliM is offline  
post #15 of 17 Old 08-01-2019, 01:10 AM
Junior Member
 
Join Date: Jun 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
updates !!!
sarasube is online now  
post #16 of 17 Old 09-04-2019, 03:50 AM
Junior Member
 
Kevin Tran's Avatar
 
Join Date: Sep 2019
Location: Minnesota
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
This sounds interesting. I'll have to let my colleagues know about this one. I can see that the TPMS sensor and the panic function on the key may use the same frequency, however the keyless entry system is disabled while the vehicle is in "RUN," so it is possible that the BCM which controls the keyless entry system may have kept the functions active, and the TPMS sensor transmitting may have caused the vehicle to enter panic. Thanks for the updates!

2019 Mazda CX-3 Sport "Bitesized Barbara"
46G Machine Gray Metallic, D0E Black Cloth
Birthday: 30 May 2019 | Adoption: 2 Sep 2019
Build Codes: FOL - PORTFOLIO | Z85 - I-ACTIVESENSE STANDALONE | JCG - MACHINE GRAY PAINT CHARGE | 1SP - SPORT I-ACTIVESENSE PKG
Modifications: Apple CarPlay/Android Auto

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Kevin Tran is offline  
post #17 of 17 Old 09-25-2019, 02:37 PM
Junior Member
 
Join Date: Sep 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you so much for posting this!

I have had my Mazda CX3 2019 for about a year now. This has happened to me a few times. It has happened on the highway and on side roads as well. It completely freaked me out.

I had my mechanic take a look and he thought it was the key as well. But it wasn’t that. Then he actually looked around for me and found this forum post.

I plan on taking it to Mazda and I guess I will see what they will do.

Again thank you so much again
janined is offline  
Reply

Tags
cx-3 , lemon , panic

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome