Fuel Range keeps going up? - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-03-2018, 10:23 PM Thread Starter
Junior Member
 
Babyraptor05's Avatar
 
Join Date: Jan 2017
Location: CT, USA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
Fuel Range keeps going up?

I was wondering if anyone has experienced this issue before, where the fuel range and fuel bar increases and jumps around 4 to 5 miles within the course of 30 seconds of driving. I recently upgraded my basic lights to LEDS and wired a led strip into the 12v side marker wire but that should have absolutely no effect on the computer system regarding the fuel. The car battery was unplugged for a long duration and I am trying to figure if the computer was reset. I did notice that my dash and screen were reset to half brightness when I used to have full.
If anyone has any suggestions on what might be going on I would greatly appreciate it.
Thank you

Oh and as a side note, the led strip that was connected to the side markers do have an in-line fuse that I linked in so there are no shorts there.

Copper Edition CX-3 In Progress
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Babyraptor05 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-04-2018, 12:39 AM
Member
 
Join Date: Dec 2017
Location: Arizona
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Cool

Pull the fuse to your McGuivered LEDs and see if the problem goes away.


.
LostDutchman is offline  
post #3 of 4 Old 01-04-2018, 07:14 AM
Senior Member
 
Join Date: Jun 2015
Location: Australia
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Garage
Quote:
Originally Posted by Babyraptor05 View Post
I was wondering if anyone has experienced this issue before, where the fuel range and fuel bar increases and jumps around 4 to 5 miles within the course of 30 seconds of driving. I recently upgraded my basic lights to LEDS and wired a led strip into the 12v side marker wire but that should have absolutely no effect on the computer system regarding the fuel. The car battery was unplugged for a long duration and I am trying to figure if the computer was reset. I did notice that my dash and screen were reset to half brightness when I used to have full.
If anyone has any suggestions on what might be going on I would greatly appreciate it.
Thank you

Oh and as a side note, the led strip that was connected to the side markers do have an in-line fuse that I linked in so there are no shorts there.
The fuel range updates around every thirty seconds to a minute. Depending upon how full the tank is and how you are driving compared to what you were doing prior it may change significantly.

Good Grammar is not a time of waste.

CX-3 Petrol
Cyclone1410 is offline  
 
post #4 of 4 Old 01-04-2018, 08:47 PM Thread Starter
Junior Member
 
Babyraptor05's Avatar
 
Join Date: Jan 2017
Location: CT, USA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
Quote:
Originally Posted by Cyclone1410 View Post
The fuel range updates around every thirty seconds to a minute. Depending upon how full the tank is and how you are driving compared to what you were doing prior it may change significantly.
This may be exactly what I was looking for, I thought on it last night for a bit and came to realize that maybe my average mpg was reset when the battery was disconnected and now it is bouncing around as it tries to balance out to the old ways. I never have seen it bounce like that before, then again I never watched it that closely either. I appreciate the response and I will give it some time to level before proceeding to other means.

Copper Edition CX-3 In Progress
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Babyraptor05 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome