Engine/transmission whine - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-18-2017, 01:01 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Engine/transmission whine

Mine is a 1.5D manual CX3, 3 months old with 4000 miles to date.
I love it, apart from a whine I have been getting, evident from about 2000 miles, but only when it is up to temperature. Even more confusingly, it does not happen all the time and only shows itself when changing gear and on overrun.
Also have a slight hesitation when changing up, but not all the time.
Any info/advice would be gratefully received....thanks in advance.
Doug
dugidee is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-04-2018, 09:08 PM
Junior Member
 
Join Date: May 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A pump makes a whining noise when it is going bad or when it is working extra hard to pump fluid, in which case, you probably have a dirty and clogged transmission filter. A failing transmission pump makes noise in all gears and is directly proportionate to engine speed.

For more question, let's link up at Springfield
saseni is offline  
post #3 of 3 Old 07-05-2018, 12:53 PM
Junior Member
 
Join Date: Nov 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Turbo-charger?
Housespider is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome