CX3 shakes when it is idling - Mazda CX3 Forum
User Tag List

 9Likes
  • 1 Post By JPA
  • 1 Post By NotAPreppie
  • 3 Post By anchorman
  • 1 Post By skyking
  • 1 Post By mainemanx
  • 1 Post By Ederlei Souza
  • 1 Post By mainemanx
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 02-07-2017, 01:30 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
CX3 shakes when it is idling

Hi everyone,

I bought a Mazda CX3 GT in March 2016.
The car is nice, fun to drive but since 3 months ago my CX3 start shaking while I am at a red light or when I am stopped and the engine is still running. It shakes once every 20 to 30 seconds and the RPM goes down to about 500rmp. The issue happens eventually and the intensity can vary too.
It only shakes if I am in DRIVE mode if I move to PARKING the engine run perfectly smooth.

Coincidence or not, the issue started after my car stayed parked for two weeks in an exterior parking lot during some of my vacation. I changed of the gas station, added Fuel and Engine Cleaners/Additives but nothing...

When I brought the car to the dealer; they couldn’t detect any issue using the computer. They also looked at Mazda Database and nothing similar was reported with a CX3. The dealer changed the sparking plugs but the problem continues.

I would like to know if someone is having the same or similar problem with a Mazda CX3.
Thank you,
Ed

Last edited by Ederlei Souza; 02-07-2017 at 02:12 AM.
Ederlei Souza is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-07-2017, 10:59 AM
JPA
Senior Member
 
JPA's Avatar
 
Join Date: Aug 2015
Location: Finland
Posts: 212
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Quote:
Originally Posted by Ederlei Souza View Post
Hi everyone,

I bought a Mazda CX3 GT in March 2016.
The car is nice, fun to drive but since 3 months ago my CX3 start shaking while I am at a red light or when I am stopped and the engine is still running. It shakes once every 20 to 30 seconds and the RPM goes down to about 500rmp. The issue happens eventually and the intensity can vary too.
It only shakes if I am in DRIVE mode if I move to PARKING the engine run perfectly smooth.

Coincidence or not, the issue started after my car stayed parked for two weeks in an exterior parking lot during some of my vacation. I changed of the gas station, added Fuel and Engine Cleaners/Additives but nothing...

When I brought the car to the dealer; they couldn’t detect any issue using the computer. They also looked at Mazda Database and nothing similar was reported with a CX3. The dealer changed the sparking plugs but the problem continues.

I would like to know if someone is having the same or similar problem with a Mazda CX3.
Thank you,
Ed
Same thing has happened to my car several times. Every time after driving a longer trip with engine in normal temperature and ambient temperature -20 °C or colder. For some reason the idle speed drops too low. it normalizes after restarting the engine. Tapping throttle pedal or revving doesn't help. I have manual transmission and this happens on neutral.
Ederlei Souza likes this.

CX-3 2.0 SKYACTIVE-G Premium Plus 6MT AWD
JPA is offline  
post #3 of 10 Old 02-07-2017, 07:56 PM
Super Moderator
 
NotAPreppie's Avatar
 
Join Date: Aug 2016
Location: Chicago, IL, USA, North America, Earth, Sol System, Sector ZZ9 Plural Z Alpha, Milkyway, Universe
Posts: 526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Garage
It sounds like parasitic drag on the driveline. Maybe a malfunctioning AC compressor kicking on/off or the alternator suddenly having to put out more power.

Does the problem happen more or less often when the AC is turned on or off?

Do you have anything plugged in to the power outlets that might draw a significant amount of current?

The fact that it doesn't happen in park makes me wonder, though.
Ederlei Souza likes this.


2016 CX-3 GT iAS AWD, Soul Red Metallic on black
2017 MX-5 RF Launch Edition
2005 RX-8 Sport Sunlight Silver under Cone Rash (because racecar!) -- SOLD!

Science adjusts it's views based on what's observed.
Faith is the denial of observation so that belief can be preserved.
-Tim Minchin.
NotAPreppie is online now  
 
post #4 of 10 Old 02-07-2017, 08:00 PM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
I would be persistent with the dealer.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

“.........and another thing"
anchorman is offline  
post #5 of 10 Old 02-07-2017, 10:16 PM
Senior Member
 
Join Date: Sep 2016
Location: Southern Connecticut
Posts: 138
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by anchorman View Post
I would be persistent with the dealer.
Yes, definitely stay on top of the dealer with this. This could be a real pain in the a$$ for them to diagnose and fix, but don't let them off the hook. I recall back in 1992, I owned a Nissan Stanza sedan.. From day one, it did exactly what yours would do when at idle. It would idle fine for a bit, then the whole car would shake as the rpm would drop to about 400 rpm for a few seconds and you'd think it was going to stall. But then it would like recover on it's own and re-stabilize at 800 rpm for another minute or so, then dip once again. This went on endlessly. It was a 5-speed so this happened whenever the clutch was pushed in. The Nissan dealer said they tried this and that, consulted their databases, spoke to regional, then corporate, then Mr. K, then the Japanese Emperor himself. Nope. Thinking back 25 years, I probably should have tried another dealer, but could not come up with what other additional things another dealer could have done. I ended up trading the car in later on that year.

Sorry for the digression. Insist this needs to be fixed.
Ederlei Souza likes this.

'Perfection is not attainable, but if we chase perfection we can catch excellence." Vince Lombardi (1913-1970)

2019 CX-5 Signature Sonic Silver

2017 CX-3 Titanium Mica on Black GT AWD w/i-Activsense (Retired)
skyking is offline  
post #6 of 10 Old 02-08-2017, 01:01 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
Thank you guys for the feedback.
If any other person is experiencing something similar with your CX3 please let me know.

I will keep in contact with the dealer.
Hope to post soon that a solution was found.

Cheers,
Ed
Ederlei Souza is offline  
post #7 of 10 Old 02-10-2017, 03:40 PM
Super Moderator
 
mainemanx's Avatar
 
Join Date: Aug 2016
Location: Maine, USA
Posts: 745
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Quote:
Originally Posted by Ederlei Souza View Post
Thank you guys for the feedback.
If any other person is experiencing something similar with your CX3 please let me know.

I will keep in contact with the dealer.
Hope to post soon that a solution was found.

Cheers,
Ed
Please do tell us what happened ...

Mine too, buried in 10" of snow, had the wiggles this morning. For a few seconds, it misfired and shook a bit. Immediately shut her down, waited 30 seconds or so, restarted, no misfiere but idlled at about 1500 rpm. Repeated shutdown, wait 30 seconds, restarted ... then ticking over at about 750.

Now all seems normal.

(P.S. Not nearly as dramatic as my old Atkinson Cycle Prius, eight-clycing periodically on extra cold mornings ... here in almost O'Canada :-)
Ederlei Souza likes this.

2017 CX-3 GT, AWD, i-ActiveSense, Ceramic Metallic, Black ... His: Zoom, Zoom!
2016 HR-V EX-L, AWD, Milano Red, Black ... Hers: Putt, Putt.
mainemanx is offline  
post #8 of 10 Old 03-06-2017, 02:03 PM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
Hi everyone,

I have some good news about the issue with my car. (Car shakes when stopped in Drive Mode)
I took to the dealer and they assigned another technician who had more experience with investigative jobs :-)
The tech found that the issue was related to the "Side Engine Mount"
He showed me the part that in the car and he explained that based on his experience this can happen in CX5's and Mazda 6 too.
Here is a video that I found on YouTube showing the replacement procedure.
This is exactly the same part he touched in my car.

https://www.youtube.com/watch?v=E2IptC4651Q

I hope this information can help other Mazda owners.
Thanks everyone for the feedback
Cheers,
Ed
mainemanx likes this.
Ederlei Souza is offline  
post #9 of 10 Old 03-06-2017, 02:18 PM
Super Moderator
 
mainemanx's Avatar
 
Join Date: Aug 2016
Location: Maine, USA
Posts: 745
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
In my case, it shook only once ... I wonder if there's a test one could conduct.

P.S. Where did you get your bright, cheery mechanic? Can I get her next time I take in my car?
Ederlei Souza likes this.

2017 CX-3 GT, AWD, i-ActiveSense, Ceramic Metallic, Black ... His: Zoom, Zoom!
2016 HR-V EX-L, AWD, Milano Red, Black ... Hers: Putt, Putt.
mainemanx is offline  
post #10 of 10 Old 04-05-2017, 01:41 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
The service was done in my Dealer in Ottawa, Mazda Bank Street.
They were very nice and performed a good investigation job.
Everything was covered by warranty.
Ederlei Souza is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome