Annoying fault with satnav and speed warning - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-27-2016, 01:45 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Location: Western Australia
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy Annoying fault with satnav and speed warning

Hi, my CX3 performs perfectly except the voice commands for the navigation and speed warning disappear and after maybe a day or more starts working again. I have reset all the voice command/warning settings several times but this makes no difference immediately. I have taken it to my local dealer and of course it never fails. I just wonder if anyone else has had this fault and got it sorted.
Regards
Jim
westcoast1971 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-29-2016, 01:42 AM
Senior Member
 
ghmpm's Avatar
 
Join Date: Jan 2016
Location: Wickenburg, AZ
Posts: 203
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Keep after your dealer! My wife had an intermittent problem with the Blind Spot Warning System. Sometimes it would work OK and sometimes it would shut itself off and not work... The first time the dealer "reset" the system and said all was fine, and it was for a couple of months. Then it started again so I called my dealer and took it in, this time they said parts would need to be ordered. They finally did get everything and fixed the problem under warranty. In addition since I had to make two trips in regarding this, they paid for the synthetic oil change I asked for and expected to pay for! Happy dance!

Glenn

DEEP CRYSTAL BLUE
2016 CX 3 Grand Touring AWD

Wickenburg, AZ
ghmpm is offline  
post #3 of 3 Old 12-29-2016, 08:17 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Location: Western Australia
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you for your response. My CX3 is due a service soon so I will try to get them to fix it at the same time.
westcoast1971 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome