Audio voice from text messages not working - Mazda CX3 Forum
User Tag List

 3Likes
  • 3 Post By anchorman
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-01-2016, 04:45 PM Thread Starter
Member
 
Join Date: Jan 2016
Location: Near Lower Mainland, BC Canada
Posts: 63
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Audio voice from text messages not working

Hi,
I used to get the voice conversion message from an incoming text message. The notification comes up that I have received an incoming message, would I like to read it. If I am driving, it usually goes to a voice/audio message. However if I press play, nothing comes up and the play either goes to pause or play again.
If I stop the vehicle the message is displayed in the text box area. But still no voice message. Even if I play other old messages that I have heard in the past.

Is this a warranty issue or is it a network thing?
There is no where in the settings, other than a factory default reset, that I can adjust.
Thanks
zbgirl is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-01-2016, 05:59 PM
Senior Member
 
funambulistic's Avatar
 
Join Date: Dec 2015
Location: DFW
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Garage
Have you checked the volume while the text comes in or when listening to old messages? It may have been inadvertently turned down. Other than that, I have no idea - sorry!

'16 Meteor Gray Mica FWD GT
funambulistic is offline  
post #3 of 7 Old 07-01-2016, 07:36 PM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
It happened to mine. JT Online told me to unpair and repair the phone and it worked.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

ď.........and another thing"
anchorman is offline  
 
post #4 of 7 Old 07-03-2016, 05:36 AM Thread Starter
Member
 
Join Date: Jan 2016
Location: Near Lower Mainland, BC Canada
Posts: 63
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
I unpaired my phone and re-paired it and the same issue exists. Then I tried allowing my phone to do this "speech to text" thing but I have a feeling its for something else. It began announcing who is calling! I guess I won't really know if it works til I get a text message while I am driving.

Now it appears to show the message at least, but only when I am stopped in park. I need to hear the message if I am driving!
zbgirl is offline  
post #5 of 7 Old 07-05-2016, 12:19 AM
Senior Member
 
Join Date: Jul 2015
Location: Edmonton, AB Canada
Posts: 240
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
@zbgirl the only thing I can think of is just like mentioned above maybe you have accidentally turned the system volume down. I did that before because I was tired of being told I was speeding haha, Also doubel check the volume on your phone is turned up, if it is paired and you have turned the Bluetooth volume down on your phone you most likely won't here it either.
1362 is offline  
post #6 of 7 Old 07-05-2016, 06:11 AM Thread Starter
Member
 
Join Date: Jan 2016
Location: Near Lower Mainland, BC Canada
Posts: 63
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
I re-paired it and did not get it working how it used to work. So then I reset to factory settings. And it worked!
Odd.
zbgirl is offline  
post #7 of 7 Old 07-05-2016, 06:12 AM Thread Starter
Member
 
Join Date: Jan 2016
Location: Near Lower Mainland, BC Canada
Posts: 63
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Also I enabled on my samsung note 3 phone....speech to text and now I get these lovely notifications of who is calling or texting me. I can't decide yet how irritating that will be.
zbgirl is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome