Music Question - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-28-2016, 11:36 PM Thread Starter
Junior Member
 
Join Date: Dec 2015
Location: Vancouver, Wa
Posts: 18
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Music Question

So up until a couple days ago, I was able to change songs via the forward/backward button on my steering wheel. Out of nowhere, it stopped working and I'm not sure how that happened. My volume control on the wheel still works and I can fast forward or backward through a song using the same buttons that change the track (long press). My music source is my Galaxy S5 (Android) and is connected via Bluetooth. If anyone knows anything about this, your input would be greatly appreciated. Thanks.

Last edited by Athomp808; 01-28-2016 at 11:49 PM.
Athomp808 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-29-2016, 09:26 AM
Senior Member
 
Craigh's Avatar
 
Join Date: Nov 2015
Location: Australia
Posts: 220
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Are you in a playlist, or is it all songs.

What about the repeat and random buttons on the bottom of screen, worth a check

Can make a difference to what it sees as available songs to play.

Mine was stuck in an album folder at one stage with 1 song in it and with the repeat folder option on it could not go anywhere else.
Craigh is offline  
post #3 of 6 Old 01-29-2016, 10:12 AM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Try a hard reset. Press the nav, back and reset buttons until it re boots.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. ©2018 anchorman

ď.........and another thing"
anchorman is offline  
 
post #4 of 6 Old 01-29-2016, 06:20 PM Thread Starter
Junior Member
 
Join Date: Dec 2015
Location: Vancouver, Wa
Posts: 18
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Turns out a simple restart of your phone does the trick! Thanks for the help guys
Athomp808 is offline  
post #5 of 6 Old 01-29-2016, 06:56 PM
Member
 
plepak's Avatar
 
Join Date: Oct 2015
Location: Denver, CO, USA
Posts: 75
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Garage
Glad you got it fixed. For others who might make their way in here, make sure you've got the latest software for the car. The newest version is 55, and mine (purchased in October) came with version 51. The dealer initially didn't think it needed an update because a service bulletin wasn't issued, but they were able to take care of it in a few minutes. I definitely noticed improved performance with the Bluetooth sync from my iPhone. Here's a partial list of fixes:

- Improved vehicle location accuracy when GPS is weak
- Radio screen stability and commander function stability improved
- Greatly improved audio stability when playing music via Bluetooth connection
- Improved functionality of Album art displaying with iPhone when plugged into USB port
- Functionality of the MUTE button improved
- Navigation stability greatly improved

2016 CX-3 GT AWD, Red/Parchment
plepak is offline  
post #6 of 6 Old 01-29-2016, 11:48 PM
Senior Member
 
Join Date: Nov 2014
Posts: 275
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Quote:
Originally Posted by Athomp808 View Post
Turns out a simple restart of your phone does the trick! Thanks for the help guys
Awesome. That's just about the best way to go about this issues, start with the easiest/cheapest things and work your way up the ladder of increased complexity (and cost at times)
CXIII is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome