iPod Performance - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-01-2015, 04:04 PM Thread Starter
Junior Member
 
Join Date: Nov 2015
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
iPod Performance

Hey!

I'm wondering if anyone out there uses their iPod a lot for music. I try too and find that there is a lot of lag when trying to load the music or artists. I'm not sure if it's because my iPod is old, has to much stored on it or the car computer itself. But nothing ever seems to load or takes a long long time. Anyone else experience this issue?
MikeCollins is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-01-2015, 05:26 PM
Member
 
plepak's Avatar
 
Join Date: Oct 2015
Location: Denver, CO, USA
Posts: 75
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Garage
How do you have it connected? I often play music from my iPhone over Bluetooth, and it works fine after sometimes taking a minute to import all of the file structure. The car display will actually show "importing contacts" while it does this.

I do have an older iPod at home, so I can test that out later and report back.

2016 CX-3 GT AWD, Red/Parchment
plepak is offline  
post #3 of 4 Old 12-01-2015, 08:51 PM
Senior Member
 
Join Date: Aug 2015
Posts: 195
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
You could have too many songs on your iPod. How much did you put in there?
Kebabs is offline  
 
post #4 of 4 Old 12-04-2015, 03:06 PM Thread Starter
Junior Member
 
Join Date: Nov 2015
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ya it was the amount of songs. The iPod was sitting at 80GBs of music. I cleared it down to about 50GBs. Noticing a huge difference in the speed.
MikeCollins is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome