Question on Bose Audio Setting (ALC) - Mazda CX3 Forum
User Tag List

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 64 Old 10-02-2015, 12:28 AM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Question on Bose Audio Setting (ALC)

For whatever reason my ALC (Automatic Volume Adjustment) function is not working. I go into my audio settings and no matter what I do it won't retain the setting for the ALC when I go into a different screen. Anyone else having this issue?
jwaters943 is offline  
Sponsored Links
Advertisement
 
post #2 of 64 Old 10-02-2015, 05:16 AM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Yes, me. I gave up with it after a while. Maybe there will be a software update of it at some stage.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. 2018 anchorman

.........and another thing"
anchorman is offline  
post #3 of 64 Old 10-02-2015, 01:01 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks, anchorman. At least I know I'm not the only one and I'm not just stupid/crazy. LOL

On a side note, I must say your posts on here are always informative and helpful - especially in reference to the AWD system. Thanks for the great contributions!
jwaters943 is offline  
 
post #4 of 64 Old 10-02-2015, 06:43 PM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Thumbs up

Quote:
Originally Posted by jwaters943 View Post
Thanks, anchorman. At least I know I'm not the only one and I'm not just stupid/crazy. LOL

On a side note, I must say your posts on here are always informative and helpful - especially in reference to the AWD system. Thanks for the great contributions!
Well one of the gadget gurus might tell us where we are going wrong but thanks for the kind words

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. 2018 anchorman

.........and another thing"
anchorman is offline  
post #5 of 64 Old 10-02-2015, 08:30 PM
Member
 
osterga's Avatar
 
Join Date: Aug 2015
Location: Kge, Denmark
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Garage
HI

I had the same issue with Auto Volume, with software version 51.00.350.

I made a couple of "complaints" to my dealer on a couple of issues i had with the whole radio system. Spontaneous reboots, Auto Volume not working, wifi connectivity issues.

The system was updated to version 56.00.230 a few weeks ago. This fixed the Auto Volume issue. Now it stays on the selected setting. i have not had any reboots either, however, the WIFI connection is still HOPELESS. It is extremely difficult to have the iphone6 (iOS 9.0.2) connected to the MZD system.
In my other Mazda ( a brand new Mazda2) the same phone connects without any issues a few moments after starting the car.

Anyway, for the auto volume - request an update from your dealer!
anchorman likes this.
osterga is offline  
post #6 of 64 Old 10-02-2015, 09:33 PM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Quote:
Originally Posted by osterga View Post
HI

I had the same issue with Auto Volume, with software version 51.00.350.

I made a couple of "complaints" to my dealer on a couple of issues i had with the whole radio system. Spontaneous reboots, Auto Volume not working, wifi connectivity issues.

The system was updated to version 56.00.230 a few weeks ago. This fixed the Auto Volume issue. Now it stays on the selected setting. i have not had any reboots either, however, the WIFI connection is still HOPELESS. It is extremely difficult to have the iphone6 (iOS 9.0.2) connected to the MZD system.
In my other Mazda ( a brand new Mazda2) the same phone connects without any issues a few moments after starting the car.

Anyway, for the auto volume - request an update from your dealer!
Interesting. The strange thing is, my iPhone 6 connects perfectly and even streams music perfectly.

Can't we do our own software updates?

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. 2018 anchorman

.........and another thing"
anchorman is offline  
post #7 of 64 Old 10-03-2015, 07:38 AM
Member
 
osterga's Avatar
 
Join Date: Aug 2015
Location: Kge, Denmark
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Garage
connects on WIFI??

Quote:
Originally Posted by anchorman View Post
Interesting. The strange thing is, my iPhone 6 connects perfectly and even streams music perfectly.

Can't we do our own software updates?
So Ancherman - can you elaborate! Your iphone6 connects to MZD WIFI via creating a hotspot on your phone without any issues?

I need this to get live traffic updates on GPS, weather and gazprices, but as mentioned, wifi connection is difficult to get working.

Phone bluetooth connection and MZD works fine for me as well as music streaming.

Can you inform of your software versions on iPhone and MZD ?
osterga is offline  
post #8 of 64 Old 10-03-2015, 01:11 PM
Super Moderator
 
anchorman's Avatar
 
Join Date: Jul 2015
Location: Derbyshire UK
Posts: 2,078
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Garage
Quote:
Originally Posted by osterga View Post
So Ancherman - can you elaborate! Your iphone6 connects to MZD WIFI via creating a hotspot on your phone without any issues?

I need this to get live traffic updates on GPS, weather and gazprices, but as mentioned, wifi connection is difficult to get working.

Phone bluetooth connection and MZD works fine for me as well as music streaming.

Can you inform of your software versions on iPhone and MZD ?
Erm, no. I tell you, I can pull every nut and bolt off any car and make it all work again after but I'm hopeless at gadgetry. I misread your post and thought you were talking about Bluetooth. I had my phone connected via hotspot after much messing about one evening, thinking I would be able to get live weather updates along the way to work next morning. Not so. It didn't connect and when I had a quick look, it wanted all that string of random numbers and letters so I immediately lost patience. You would think that somebody would test these damn things before they put them into production wouldn't you?
osterga likes this.

Currently CX5 SportNav 2.2 diesel automatic and AWD.
Formerly CX3 SportNav 1.5 diesel automatic and AWD.

All advice is given in good spirit and taken entirely at the readers own risk. WORK SAFELY. 2018 anchorman

.........and another thing"
anchorman is offline  
post #9 of 64 Old 10-03-2015, 05:59 PM
Super Moderator
 
ohgeez's Avatar
 
Join Date: Sep 2015
Location: Chicago, IL
Posts: 115
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Don't have our CX3 yet but they gave us a 2016 Mazda 6 GT as a loaner until our car arrives and I noticed that the ALC is a little buggy. I'll be driving and the volume will go up and down spontaneously without an additional road noise. It will be something I look out for. Thank goodness for these forums.
ohgeez is offline  
post #10 of 64 Old 10-03-2015, 06:22 PM
Junior Member
 
hotknife's Avatar
 
Join Date: Feb 2015
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
The latest software-update 56.00.230 will solve the problem.

CX3 2.0L Petrol AWD / 6-speed automatic, soul red metallic, Akari, pure white leather expected delivery time 15/08
hotknife is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome