Help! Car won't start! Immobilizer/security system!? - Mazda CX3 Forum
User Tag List

 1Likes
  • 1 Post By Rykop
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-11-2019, 03:11 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Location: Massachusetts
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Help! Car won't start! Immobilizer/security system!?

I've been trying to get the car started for close to an hour. There's nothing in the user manual about resetting the immobilizer or relearning. I saw someone post, somewhere, about a combination of switching on/off and opening doors and stuff to relearn.. is that an actual process?!

I was in the trunk area for a while this morning, key laying in the trunk while doing some work. Went to start the car and.......... nothing.

Goes into the acc and on positions, but will not start. Doesn't try cranking or anything.

When the car is off the normal security light blinks, when the car is in the on position after it won't start there's nothing lit up relating to the keys.

FOB locks / unlocks door but nothing else. Keyless entry from the door handle works also.

Tried calling my local dealer but couldn't get anyone on the phone to see if they knew a trick. WTF is going on??

Seems like everyone who has a car that won't start has different issues...

I've got no engine codes and battery is over 12.4v

Any ideas!???

19 CX-3 GT Deep Blue | Rokblokz Mud Flaps | XPEL Front Wrap
Rykop is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-11-2019, 04:41 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Location: Massachusetts
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Well, after about 2 hours of screwing around.............. one dealer service department I was able to talk to siad the FOB batteries might be dead, or the car needed to be jump started...

Found my problem.............. I popped the STOP fuse in the engine bay. The brake light fuse!!!!!!!!!!! Are you kidding me!?!?
ghmpm likes this.

19 CX-3 GT Deep Blue | Rokblokz Mud Flaps | XPEL Front Wrap
Rykop is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome