New 2019 GT Subwoofer Not Working - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-07-2019, 06:14 PM Thread Starter
Junior Member
 
Join Date: Jan 2016
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
New 2019 GT Subwoofer Not Working

Hi. I recently traded my 2016 GT in for a 2019 GT. I've noticed the sound system doesn't sound right. I don't believe the subwoofer is working. Is there any easy way to check/fix this before I take it back to the dealership? Thanks.
missmelis is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-09-2019, 12:36 AM
Senior Member
 
sippffo's Avatar
 
Join Date: Jun 2016
Location: Dee Why Sydney, Australia (pronounced Straya)
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Garage
First

Quote:
Originally Posted by missmelis View Post
Hi. I recently traded my 2016 GT in for a 2019 GT. I've noticed the sound system doesn't sound right. I don't believe the subwoofer is working. Is there any easy way to check/fix this before I take it back to the dealership? Thanks.
is to check that your new 2019 has it fitted...... Cars do change as a cost saving measure.

Life Is Too Short, Get Out And Do It, Rock Out And Send It Hard
sippffo is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome