Fuse problem - I think - Mazda CX3 Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-27-2019, 12:26 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fuse problem - I think

Hi there.
I'm the proud owner of a CX3 Sport Nav. Not done many miles as yet, but already have a problem...
When it was icy last week I tried to open the car, but the wing mirrorws wouldn't come out. Presumably iced up. Today I try to drive it and the wing mirrors still won't come out, and the i-start sytem is not working. I presume a fuse has blown somewher. I've Googled and You tubed and can find two fuse boxes, but nowhere does it mention fuses that cover either of these things. There are several shown as management fuses, so I presume it must be one, or more of them.

So far these are the only things that seem not to be working.

Do any of you experts know which particular fuse I should be looking to replace?
Sarawak is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-27-2019, 07:25 PM
JPA
Senior Member
 
JPA's Avatar
 
Join Date: Aug 2015
Location: Finland
Posts: 212
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
In cabin:
Attached Thumbnails
Click image for larger version

Name:	Mirror_fuse.JPG
Views:	66
Size:	52.1 KB
ID:	22035  

CX-3 2.0 SKYACTIVE-G Premium Plus 6MT AWD
JPA is offline  
post #3 of 5 Old 09-08-2019, 06:17 AM
Banned
 
Join Date: Sep 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am facing the exact same problem
billiqbal is offline  
 
post #4 of 5 Old 09-09-2019, 08:26 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi,
I sorted my problem. Part user error, part too much techy stuff.

First the mirrors. In amongst all the buttons on the driver's door is a button that controls the mirrors. Will lock them closed, will retract them to pass obstructions or will keep them permanently out. My local dealers said that they get one owner per fortnight who struggles with this button. It isn't very clear in the handbook, and sales guys never explain it. Have a look see in the little cluster; you might be surprised at what can be done!!!

Then the i-start. That's a total PIA. Again, according to the dealer there are 13 micro processors that have an impact on i-start. if one of these says no then it doesn't work. The main one is battery level. I-start won't cut in if battery is less than 75% charged. Don't think that a long run will sort it. If you have radio, air con, lights etc on the battery won't be charged enough. I've known it work/not work at junctions 100 yards apart. Best advice from dealer was to ignore what seems to be, but isn't a problem. They reckon the whole system is too complicated.
Sarawak is offline  
post #5 of 5 Old 09-10-2019, 01:31 AM
Junior Member
 
Kevin Tran's Avatar
 
Join Date: Sep 2019
Location: Minnesota
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
We don't have i-Start here in the States. However it is just as complicated as the Auto Hold function. It has to meet 20+ criteria before the Auto Hold function works. Sometimes when you come to a stop, it'll take several seconds in order for it to engage as it's constantly checking for proper conditions. Just keep driving as you would, it's not the end of the world if it intermittently doesn't work. Thankfully a fault light would illuminate if a problem occurs.

2019 Mazda CX-3 Sport "Bitesized Barbara"
46G Machine Gray Metallic, D0E Black Cloth
Birthday: 30 May 2019 | Adoption: 2 Sep 2019
Build Codes: FOL - PORTFOLIO | Z85 - I-ACTIVESENSE STANDALONE | JCG - MACHINE GRAY PAINT CHARGE | 1SP - SPORT I-ACTIVESENSE PKG
Modifications: Apple CarPlay/Android Auto

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Kevin Tran is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome