A/C Not Working. Strange Sound - Mazda CX3 Forum
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 Old 05-08-2016, 11:46 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
A/C Not Working. Strange Sound

Hi All,

My CX3 has 4 months old, when I turn on AC Im hearing a strange noise and im not getting cold air. Does anyone have experienced this same thing?

Thanks for your help!!!
weber87 is offline  
Sponsored Links
Advertisement
 
post #2 of 25 Old 05-09-2016, 12:13 AM
Senior Member
 
Playthru's Avatar
 
Join Date: Feb 2016
Location: St.louis county
Posts: 164
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
I hope hope you don't have the problem that poster Eric sample has.He had a bad evaporater and has to wait weeks for the part.
Playthru is offline  
post #3 of 25 Old 05-09-2016, 10:09 AM
Member
 
PeterTwoMeter's Avatar
 
Join Date: Apr 2016
Location: Sweden
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Garage
Not much to help but here is a link to Erics problem with the AC. No AC
Hopefully you dont have the same problem.

CX-3 Optimum (fully equipped) 150hp 2.0 petrol, automatic and AWD.
Meteor Grey.
PeterTwoMeter is offline  
 
post #4 of 25 Old 05-09-2016, 10:16 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks Guys, Im going to the dealership on Wednesday. I will let you know how things go.
weber87 is offline  
post #5 of 25 Old 05-12-2016, 01:06 AM
Junior Member
 
Eric Wahl's Avatar
 
Join Date: Jan 2016
Location: Seattle, WA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Alas, I wish my first post here were not on this subject, but I've had this same problem since I bought my CX-3 AWD GT in November. This Friday will be the third time I take it to the dealer to have the A/C repaired. I love the car, but Mazda's inability to fix this means I will seek to have it bought back if the issue is not permanently fixed this time. With the past two repair attempts, the A/C would work for a day afterward then nothing but heaving sounds as though a condenser was trying to do . . . something. My local dealer hems & haws about, "Oh, well the coolant leaked out because of a bad seal" [first repair attempt] and then, "Oh, well, a tube wasn't properly connected; it should work fine from now on" [second repair attempt]. The A/C stopped working a day later, and I've had to wait 2 weeks just to get another appointment. Even the worst cars I ever had had working A/C.
Eric Wahl is offline  
post #6 of 25 Old 05-12-2016, 12:10 PM
Senior Member
 
greaseman85's Avatar
 
Join Date: Sep 2015
Location: Northern VA
Posts: 871
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 255 Post(s)
Garage
Quote:
Originally Posted by Eric Wahl View Post
Alas, I wish my first post here were not on this subject, but I've had this same problem since I bought my CX-3 AWD GT in November. This Friday will be the third time I take it to the dealer to have the A/C repaired. I love the car, but Mazda's inability to fix this means I will seek to have it bought back if the issue is not permanently fixed this time. With the past two repair attempts, the A/C would work for a day afterward then nothing but heaving sounds as though a condenser was trying to do . . . something. My local dealer hems & haws about, "Oh, well the coolant leaked out because of a bad seal" [first repair attempt] and then, "Oh, well, a tube wasn't properly connected; it should work fine from now on" [second repair attempt]. The A/C stopped working a day later, and I've had to wait 2 weeks just to get another appointment. Even the worst cars I ever had had working A/C.
I would say it is the inability of that certain dealer, not Mazda as a whole. Have you tried taking it to another Mazda dealer in your area or is this the only one?

2016 Mazda CX-3 GT in Deep Crystal Blue on Parchment
greaseman85 is online now  
post #7 of 25 Old 05-13-2016, 01:00 AM
Junior Member
 
Eric Wahl's Avatar
 
Join Date: Jan 2016
Location: Seattle, WA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by greaseman85 View Post
I would say it is the inability of that certain dealer, not Mazda as a whole. Have you tried taking it to another Mazda dealer in your area or is this the only one?
There are other dealers to which I can take it (Seattle), just none as convenient as the one from which I bought it. If the situation isn't fixed this time, I'm not sure I want to bother with any more attempts but will consider my options. Of course, I'm hoping the A/C gets its permanent fix this time because I enjoy most everything else about the car.

2016 CX-3 GT AWD in Dynamic Blue + Roof Rails
Eric Wahl is offline  
post #8 of 25 Old 05-13-2016, 02:09 PM
Senior Member
 
greaseman85's Avatar
 
Join Date: Sep 2015
Location: Northern VA
Posts: 871
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 255 Post(s)
Garage
If they still can't fix it you have every right to demand a full refund, or a new CX-3 with the same exact specs.
Eric Wahl likes this.

2016 Mazda CX-3 GT in Deep Crystal Blue on Parchment
greaseman85 is online now  
post #9 of 25 Old 05-14-2016, 02:19 AM
Junior Member
 
Eric Wahl's Avatar
 
Join Date: Jan 2016
Location: Seattle, WA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Update:

My dealer has let me know they'll need to keep the car for up to 2 weeks. The car needs an evaporator, and according to the dealer, there are 59 on order from Japan by folks in our region (PNW, I guess), so I'm on the wait list. I asked if they'd have to remove the dashboard to perform the fix, but the head service guy said all the work to be done is done from the passenger's side of the dash area via the glove-box area. Mazda has yet to release a TSB about this, although they're clearly aware. Fingers crossed.

2016 CX-3 GT AWD in Dynamic Blue + Roof Rails
Eric Wahl is offline  
post #10 of 25 Old 05-14-2016, 09:37 PM
Junior Member
 
Eric Sample's Avatar
 
Join Date: Dec 2015
Location: Portland, OR
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Hopefully it only takes 2-weeks. My dealer realistically expects it to be the end of May before the replacement evaporator arrives, so I'll be without my car for about 2-months. At least it's nice to know that I'm not alone. Sucks for dealers since there is so much labor involved and warranty work pays so little.

I hope your service guy is right about accessing the evaporator through the glove box. Mine said the dash has to be removed and the it's a 15-20 hour job.

Quote:
Originally Posted by Eric Wahl View Post
My dealer has let me know they'll need to keep the car for up to 2 weeks. The car needs an evaporator, and according to the dealer, there are 59 on order from Japan by folks in our region (PNW, I guess), so I'm on the wait list. I asked if they'd have to remove the dashboard to perform the fix, but the head service guy said all the work to be done is done from the passenger's side of the dash area via the glove-box area. Mazda has yet to release a TSB about this, although they're clearly aware. Fingers crossed.

Last edited by Eric Sample; 05-14-2016 at 09:45 PM.
Eric Sample is offline  
Reply

Tags
a/c , air , cold , noise

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome